1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2014, 05:22 PM
WhiskeyWhiskey WhiskeyWhiskey is offline
Approved Member
 
Join Date: Aug 2014
Posts: 23
Default Can't post in ClOD after registering?

For some reason I can not post anything in the forums accept for here?

I was trying to post in the ILD ClOD section and it tells me I do not have permission to access this page.

I fallowed the link in the email to activate my registration, and I am signed in, but I can't post?
Reply With Quote
  #2  
Old 08-29-2014, 03:22 AM
togan togan is offline
Junior Member
 
Join Date: Aug 2014
Posts: 3
Default

Same here,why the hold up with permission access for NEW MEMBERS

I cannot even DL mods
Reply With Quote
  #3  
Old 08-29-2014, 12:29 PM
KG26_Alpha's Avatar
KG26_Alpha KG26_Alpha is offline
Super Moderator
 
Join Date: Jan 2008
Location: London
Posts: 2,768
Default

Due to forum security measures new members have certain restrictions applied.
__________________


Hosting Bombs Away Dedicated Altitude Bombing Server in Hyperlobby

Reply With Quote
  #4  
Old 08-29-2014, 04:45 PM
BB Shockwave BB Shockwave is offline
Approved Member
 
Join Date: Jan 2009
Posts: 630
Default

Quote:
Originally Posted by KG26_Alpha View Post
Due to forum security measures new members have certain restrictions applied.
I am a senior member, have been here since KB: The Legend was released... yet I too cannot post, all forums save for this come up in grey and locked. What happened? I read the announcment, but logging in/out helped nothing.
Reply With Quote
  #5  
Old 08-29-2014, 05:14 PM
nearmiss's Avatar
nearmiss nearmiss is offline
Global Moderator
 
Join Date: Dec 2007
Posts: 1,679
Arrow Logout and Log back in

Quote:
Originally Posted by BB Shockwave View Post
I am a senior member, have been here since KB: The Legend was released... yet I too cannot post, all forums save for this come up in grey and locked. What happened? I read the announcment, but logging in/out helped nothing.
Logout and Log back in.

There is a function in the vbulletin that has to update the database to promote veteran members to "Approved member" status allowing the same forum permissions as you had before.

Spammers have corrupted some member files. If you do not have full permissions and you were an active veteran member your account should have promoted automatically. If the Logout and Log back in doesn't work contact a moderator by PM and we can update your status manually.
__________________
-------------------------------------------------------------
Q6600 Intel, GTS 8800 512 VC, using Vista 64,
AbitPro Mobo, 4 gig DDR2 Low Latency ram, onboard sound. 750WPS, Atec Case 5 fans, Asus 25.5 1920x1200 LCD monitor


Reply With Quote
  #6  
Old 08-29-2014, 09:33 PM
togan togan is offline
Junior Member
 
Join Date: Aug 2014
Posts: 3
Default

New member here,how do I download mods for King's Bounty. When I do not have permissions...lame
Reply With Quote
  #7  
Old 08-30-2014, 09:31 PM
nearmiss's Avatar
nearmiss nearmiss is offline
Global Moderator
 
Join Date: Dec 2007
Posts: 1,679
Default

Try now
__________________
-------------------------------------------------------------
Q6600 Intel, GTS 8800 512 VC, using Vista 64,
AbitPro Mobo, 4 gig DDR2 Low Latency ram, onboard sound. 750WPS, Atec Case 5 fans, Asus 25.5 1920x1200 LCD monitor


Reply With Quote
  #8  
Old 09-01-2014, 06:06 PM
WhiskeyWhiskey WhiskeyWhiskey is offline
Approved Member
 
Join Date: Aug 2014
Posts: 23
Default

I received a response from a admin that I'm to be blocked from posting, basically, until I can prove myself to not post a bunch of crap or hate stuff.

How is that supposed to happen at all if this is the only forum I can post in?

There maybe be other, but I joined this forum to get into the discussions of IL2 and ClOD. The system says I can't post there at all.

A bit of a negative experience, just trying to get on a forum.
Reply With Quote
  #9  
Old 01-05-2016, 12:42 PM
Neuro Neuro is offline
Approved Member
 
Join Date: Dec 2015
Posts: 2
Default

Same here. Not able to post. Trying here.

EDIT: Worked
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:28 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.