1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > CoD download, installation and activation threads

CoD download, installation and activation threads All discussions about installation, online activation and Steam

Reply
 
Thread Tools Display Modes
  #1  
Old 04-03-2011, 07:32 AM
daftraider daftraider is offline
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default AVG And windows Launcher issues

Coppied from my post in the tech threads

ok here is what I have done after two days of reading and trying out all sorts of things to get prog to work.
1 open AVG INTERFACE
2 Disable Resident shield
3 Stop firewall
4 Open online shield and untick bottom box (use heuristic analysis)
once all this has been done
go to steam and right select COD Properties, then local files, select Verify intergrity of game cache... let it run as it will re load a few files... and the sim will run,, well it did for me.
I have had to do this every time I want it to run..... but getting there.
hope this helps out.
Remember to turn all AVG back on when not using sim
I know its my first post on here back been playing il2 ever since it came out years back.

RUNNING
windows vista 64 q6600 2.40ghz 4gb
nvida ge force gtx 260

all the best Rich B
Daftraider
At least I can now get into the sim, managed to get into the tiger moth and do some training at long last, now to set up the controllers... wish me luck
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:22 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.