1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > CoD download, installation and activation threads

CoD download, installation and activation threads All discussions about installation, online activation and Steam

Reply
 
Thread Tools Display Modes
  #11  
Old 11-17-2012, 03:15 AM
decay decay is offline
Approved Member
 
Join Date: Oct 2011
Location: Darwin Australia.
Posts: 15
Default Resolved but not known how.

I kept deleting, uninstalling, deleting reinstalling until the thing worked.
Took 3 goes at downloading the whole thing, but it did eventually "just work".

-Thanks,

Reply With Quote
  #12  
Old 01-05-2013, 02:04 AM
lorenzoj lorenzoj is offline
Member
 
Join Date: Dec 2012
Posts: 59
Default

I just got a new i7 quad core computer system with NVidia 620, windows 8, etc.. Set up Microsoft FSX with all my add-ons with no problem. Runs great.

Next went for first time install of IL-2 COD from new disc purchase. Accessed my Steam Account. Activated IL-2 COD. Steam loaded and updated everything with no error messages. I verified the cache, etc. When I try to run COD either from desktop or from my Steam Library I get the message "Installing Microsoft VC Redistributable Package (step 1 of 1)"..... then nothing. No message. No error. No crash. No nothing ? ? ? I'm guessing a problem with version of Visual C or Net Framework or ? Don't have a clue how to proceed from here.
Reply With Quote
  #13  
Old 01-05-2013, 09:15 AM
lensman1945 lensman1945 is offline
Senior Member
 
Join Date: Apr 2010
Location: Bedford UK
Posts: 236
Default

Quote:
Originally Posted by lorenzoj View Post
I just got a new i7 quad core computer system with NVidia 620, windows 8, etc.. Set up Microsoft FSX with all my add-ons with no problem. Runs great.

Next went for first time install of IL-2 COD from new disc purchase. Accessed my Steam Account. Activated IL-2 COD. Steam loaded and updated everything with no error messages. I verified the cache, etc. When I try to run COD either from desktop or from my Steam Library I get the message "Installing Microsoft VC Redistributable Package (step 1 of 1)"..... then nothing. No message. No error. No crash. No nothing ? ? ? I'm guessing a problem with version of Visual C or Net Framework or ? Don't have a clue how to proceed from here.
This should help...

http://forum.1cpublishing.eu/showthread.php?t=36078

good luck
Reply With Quote
  #14  
Old 01-10-2013, 03:06 PM
lorenzoj lorenzoj is offline
Member
 
Join Date: Dec 2012
Posts: 59
Default

I found that Fix earlier and it worked great. Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:59 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.