1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Cryostasis > Technical issues

Technical issues Everything about technical problems and issues

Reply
 
Thread Tools Display Modes
  #1  
Old 09-01-2009, 12:26 PM
hh- hh- is offline
Junior Member
 
Join Date: Jan 2009
Location: Finland
Posts: 7
Default Can't turn on advanced physx effects?

This option (or whatever it's called) is turned off automatically and I can't get it to turn on. Does this require a better graphics card or something, I have a 8800 series Nvidia card and I thought it completely supported PhysX?
Reply With Quote
  #2  
Old 09-01-2009, 12:29 PM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

Quote:
Originally Posted by hh- View Post
This option (or whatever it's called) is turned off automatically and I can't get it to turn on. Does this require a better graphics card or something, I have a 8800 series Nvidia card and I thought it completely supported PhysX?
You need vista to activate full physX support.
Reply With Quote
  #3  
Old 09-01-2009, 12:36 PM
hh- hh- is offline
Junior Member
 
Join Date: Jan 2009
Location: Finland
Posts: 7
Default

Quote:
Originally Posted by Nike-it View Post
You need vista to activate full physX support.
Ahhh, okay, that explains it. Thanks for the fast reply btw.
Reply With Quote
  #4  
Old 10-01-2009, 02:04 PM
RavenMaster RavenMaster is offline
Member
 
Join Date: Sep 2009
Location: UK
Posts: 52
Default

Quote:
Originally Posted by Nike-it View Post
You need vista to activate full physX support.
You need more than Vista to run this game smoothly. Even with my build the game is still stuttering/choppy. Seriously... only 32-bit OS support? I even turned physx off on all counts and still the game stutters. Guess the game hates 64-bit OS's and quad core cpu's
Reply With Quote
  #5  
Old 02-02-2010, 03:00 PM
dt1000 dt1000 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Unhappy

Hello.
I have the same problem.
I am running Cryostasis on Windows 7 (64 bit) with a pair of 8800 GTXs and I can't turn on Advanced PhysX either.
Any suggestions as to how I get this working?

All my other PhysX games work like a charm.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:19 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.