1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Cryostasis > Technical issues

Technical issues Everything about technical problems and issues

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2011, 09:29 PM
HiveMind HiveMind is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default PC shuts down

Hey guys,
i got a serious problem with getting Cryostasis to work properly. Everytime i start a new game my computer just shuts down after the introducing quote. No bluescreen or error message or anything like that i simply can't even start a new game. So far i tried to lower specific settings, turned off things like aa etc. (of course Physx too) did some changes relating the audiodriver but nothing works. It's a real pain in the a** when you're buying a game and it just doesn't work. Hope someone can help me.
Thanks
Phil

Specs:
Win 7 64 bit
Ati radeon HD 5970 @ 850/1200 on both gpus
I7-860 @ 4ghz
8 gb ddr3 ram

PS: I can definitely say that i has nothing to do with heat problems I already tested it

Last edited by HiveMind; 10-11-2011 at 09:39 PM.
Reply With Quote
  #2  
Old 10-12-2011, 08:57 AM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

Hello!
No software should be able to shut down your PC, this means you have a hardware problem. You have a very power-demanding video card and high-end CPU; i'm 80% sure that shutdown is caused by PSU oveloading.
I would try to lower overclocking and test CPU and GPU on max load using some burn-in test.
Reply With Quote
  #3  
Old 10-12-2011, 10:45 AM
HiveMind HiveMind is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Hey!

Thanks for responding. So you think the power supply can't handle my hardware? I already thought that could be possible but how come the shut down only happens while starting cryostasis? Other very demanding games like Metro 2033,The Witcher 2 or Crysis 2 don't give me any problems while being maxed out. Anyway I underclocked to origninal speeds on both the cpu and the gpu and it didn't change anything. Right after the quote it shuts down again. I'm using a 500W power supply and thought it's enough but maybe you can enlighten me .

Greetings,

Phil
Reply With Quote
  #4  
Old 10-12-2011, 11:23 AM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

I never heard of such problem with Cryostasis really. Can you turn off Crossfire or this is impossible on this card? Install new PhysX from nVidia site? All possible problems should not lead to PC turning off, anyway.
Try to force VSync globally in Catalyst.
Reply With Quote
  #5  
Old 10-12-2011, 01:50 PM
HiveMind HiveMind is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Can't turn off crossfire on this card, however it could be possible that the game has some problems with ati crossfire. I set the graphics all to the lowest possible and guess what it starts and works fine. After the introducing sequence I turned the graphics all up except for physx an it works without any lags or problems. Played like this for like 20mins so I can't say that it is only the starting part who gives me problems. I have to try progressing further before I can say that it has something to do with the prolog.
Reply With Quote
  #6  
Old 10-12-2011, 01:52 PM
Sneaksie Sneaksie is offline
Administrator
 
Join Date: Mar 2008
Posts: 824
Default

Good, hope it won't give you problems anymore. The game itself is very captivating.
Reply With Quote
  #7  
Old 10-12-2011, 01:57 PM
HiveMind HiveMind is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

http://forum.1cpublishing.eu/showthread.php?t=7349

found another thread and various others which proofs that I'm not the only one with this problem. Nevermind I'll just try to play now like this hope it was worth it . Thanks for trying to help me anyway!

Bye,
Phil
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:50 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.