1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > Technical issues

Technical issues Technical problems and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 02-15-2015, 06:23 PM
Betapenguyn Betapenguyn is offline
Approved Member
 
Join Date: Feb 2015
Posts: 1
Default Problem with GEM editor and Cold War mod

I just joined the forums but I have been playing the Men of War series for a long time now; I bought the Collectors Edition to have Red Tide and Condemned Heroes on my pc and I immediately searched for the GEM editors. I couldn't find them in any of the games' folders. Today I downloaded the Cold War mod for MOW:AS and installed it; it works great with no problems on the single player mode. To get the GEM editor I took the normal version of MOW:AS (that I owned from many years) and copied and pasted the editor in the MOW:AS folder of the collector pack. The problem is that the GEM editor doesn't show any of the mod's units and features, so I can't use them in the editor! It also happened with other mods as well. I hope that some of you can give me directions and help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:08 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.