1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Cryostasis > Technical issues

Technical issues Everything about technical problems and issues

Reply
 
Thread Tools Display Modes
  #1  
Old 04-25-2009, 07:25 PM
bavoba bavoba is offline
Junior Member
 
Join Date: Apr 2009
Posts: 6
Default [SOLUTION!] No voiceover for german customers

Hello ;=)

i replied in another thread some hours ago with this problem german costumers have. If you have ordered an english version of the game and try to install it on a german windows, you have no VO in the game because the installer tries to install the german VO (and manual), which is nonexistent in those releases.

After some trying around, i found the simple solution. Luckily, the game comes with a standard installer following common command parameters which i painfully experienced you have to use sometimes over the years.

So here is how it goes, simple really!

Simply launch the installer (which is "cry_setup.exe") with the command line parameter "/lang=en".

The final command would look like this:

"cry_setup.exe /lang=en" (without the "" of course)

In the command promt, you have to specify the path of the CD or in my case, the downloaded installer (no worries, gamersgate legal download).

Voila, the installer runs in english and installs the full english version WITH VO! This might be interesting to the 1C support as well because not all gamers have the experience of installing unwilling games like i do.

I wish everyone a happy gaming experience and i encourage 1C to foresee such problems in the future.
Reply With Quote
  #2  
Old 04-25-2009, 08:06 PM
Unforgiven_II Unforgiven_II is offline
Member
 
Join Date: Apr 2009
Posts: 39
Default

Good work, perhaps nike-it can make this a sticky or something.
Reply With Quote
  #3  
Old 04-25-2009, 08:27 PM
bavoba bavoba is offline
Junior Member
 
Join Date: Apr 2009
Posts: 6
Default

Whoops. I didnt see that i posted this in the main forum. Should be in the technical support subforums.

Maybe nike-it could also move it there?
Reply With Quote
  #4  
Old 04-26-2009, 01:16 PM
Seminus Seminus is offline
Junior Member
 
Join Date: Apr 2009
Posts: 5
Default

great! Thanks for the info!
Reply With Quote
  #5  
Old 04-27-2009, 08:01 AM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

Thanks for the solution, the thread is sticky now
Reply With Quote
  #6  
Old 04-27-2009, 07:04 PM
Unforgiven_II Unforgiven_II is offline
Member
 
Join Date: Apr 2009
Posts: 39
Default

The support is linking to this thread for solution now.
Got response today with link.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:46 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.