1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Death to Spies

Death to Spies Stealth action. Professional spy working for the Soviet counterintelligence service executes dangerous operations in the heart of German territory.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-12-2009, 04:40 AM
thilan29 thilan29 is offline
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default Graphics problem and map missing

I'm getting these rendering errors shown here:
http://i53.photobucket.com/albums/g5.../Truthexe0.jpg

And the whites look overexposed as well. Also the map is missing but just shows a green, blue and red arrow (ie the map itself is invisible). I tried going to the credits screen and retrying but I still get the same problem.

I'm using the latest catalyst 9.7 drivers. Anyone know what could be wrong? I have the Steam version btw.
Thanks for any help.

Last edited by thilan29; 08-12-2009 at 04:48 AM.
Reply With Quote
  #2  
Old 08-12-2009, 05:33 AM
hykao hykao is offline
Senior Member
 
Join Date: Dec 2007
Location: Budapest, Hungary
Posts: 118
Default

I had the same problem...just disabled the "depth of field" option in "render" menu and the problem is solved...
Reply With Quote
  #3  
Old 08-12-2009, 05:13 PM
thilan29 thilan29 is offline
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default

Thanks very much. That did the trick. So the map is supposed to be "invisible" right?
Reply With Quote
  #4  
Old 08-12-2009, 05:19 PM
Pizzadvl Pizzadvl is offline
Senior Member
 
Join Date: Mar 2008
Posts: 139
Default

No problem with Depth of Field on here, but it looks ugly, so I have it off.
Reply With Quote
  #5  
Old 11-03-2009, 08:39 PM
Dicehyden Dicehyden is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default

i don't think its a dept issue but to me it's like a graphic card error may be try upgrading your driver. I hope that will solve your error.

Regards
Suny
Reply With Quote
  #6  
Old 02-21-2010, 05:16 PM
agedc agedc is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default

same problem, same trick works for me... disabling "depth of field"

thank you guys!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:18 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.