1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Cryostasis > Technical issues

Technical issues Everything about technical problems and issues

Reply
 
Thread Tools Display Modes
  #1  
Old 06-07-2010, 12:02 PM
mousiehamster mousiehamster is offline
Junior Member
 
Join Date: Jun 2010
Posts: 6
Default Can't get past first level

After opening the door with multiple levers and going up the ladder and walking to the door, I get a loading screen that doesn't seem to do any loading (no white bar etc.) After alt tabbing i get an app crash (cryostasis.exe). It also mentioned something about nvwgf2um.dll. Any idea how I can work around this?

EDIT:
Googled nvwgf2um.dll. Seems to be part of nvidia's dx10 driver. Fairly sure that there's nothing wrong with my drivers since I recently updated (and cleaned out all the old stuff with drivercleaner) which allowed me to bypass the physxloader.dll startup error. I think i'll try and play the game with sm 3.0 instead of 4.0 and see if it helps...hopefully there isn't too much sacrifice in image quality.

Last edited by mousiehamster; 06-07-2010 at 12:45 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:58 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.