1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover Latest instalment in the acclaimed IL-2 Sturmovik series from award-winning developer 1C: Maddox Games.

Reply
 
Thread Tools Display Modes
  #31  
Old 10-16-2011, 08:55 PM
Vengeanze Vengeanze is offline
Senior Member
 
Join Date: Apr 2011
Location: Stockholm
Posts: 837
Default

Quote:
Originally Posted by II/JG54_Zent View Post
its 16.10.2011 now, i have just bought the game and i find after all these patches and months of time that the UBI logo problem is still valid !!! My AMD 5970 still refuses to clock over 400 Mhz when the UBI logo is not deleted...

what does that say about the developing team ????? SHAME on them, if they are not even able to consider that such an easy to solve problem still is unresolved and will for sure bring many people to desperation until they find these threads here... or maybe they wont find these threads and just shelve the game....
So your problem is solved now is it?
Reply With Quote
  #32  
Old 10-16-2011, 08:56 PM
II/JG54_Zent II/JG54_Zent is offline
Junior Member
 
Join Date: Oct 2009
Posts: 22
Default

yes, yes, so do i... but after so many years of dealing with buggy, sloppy programmed games i am getting a bit tired sometimes of having to invest endless amounts of time just in order to get something running normally which i bought for good money.
If it would be the only bug in CLOD i wouldnt mention it.. i had read the forums before and knew it was buggy, but i hoped it had become somehow playable by now after some patches... unfortunately i find it still a major example of general sloppiness of the programmers...

This video bug for example could have been eliminated long ago... its a known bug, easy fix i would assume.. but no... it lingers on...
Crossfire is not really working....
My FFB keeps cutting out and in and sometimes has no centering at all..
Antialiasing is a mess..
General performance is still horrible...
with other words:
Simple basic functionality is still totally crappy and buggy.

I am pi..ed that i was so stupid to buy it out of curiosity...i should have known better...
Maybe i ll check it again end of next year...
Reply With Quote
  #33  
Old 10-16-2011, 09:05 PM
Ataros Ataros is offline
Senior Member
 
Join Date: Jun 2010
Location: USSR
Posts: 2,438
Default

Quote:
Originally Posted by II/JG54_Zent View Post
what does that say about the developing team ????? SHAME on them, if they are not even able to consider that such an easy to solve problem still is unresolved and will for sure bring many people to desperation until they find these threads here... or maybe they wont find these threads and just shelve the game....
1) LOL. Get the ATT and set launcher.exe game profile to run at desired clocks.

2) Never buy a dual-cheap(!) GPU again.
Reply With Quote
  #34  
Old 10-17-2011, 12:33 PM
II/JG54_Zent II/JG54_Zent is offline
Junior Member
 
Join Date: Oct 2009
Posts: 22
Default

yeah.. problem solved...
fps better...
but game still horribly choppy over ground despite nominally ok fps (in the 40s)...
will give it another try next year when i am going to buy a new gfx card..
and when AI doesnt roll any more like tie fighters...
back to UP3 and ROf until then...

and lol to you too...
Reply With Quote
  #35  
Old 10-17-2011, 12:35 PM
II/JG54_Zent II/JG54_Zent is offline
Junior Member
 
Join Date: Oct 2009
Posts: 22
Default

and the card wasnt exactly cheap when i bought it.. and it still delivers incredibly good fps and gfx almost EVERYWHERE except CLOD...
Reply With Quote
  #36  
Old 10-17-2011, 12:59 PM
mcdaniels mcdaniels is offline
Senior Member
 
Join Date: Apr 2011
Location: Austria
Posts: 106
Default

Just FYI:
ATI Saphire Radeon HD 6850, latest drivers installed -> Ubi Logo Bug is greeting

The interesting thing about this is that it worked a few days, even with the Logo displayed... strange things happen inside of my PC...

I renamed the ubilogo-movie and got a boost in FPS!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:33 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.