1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Performance threads

Performance threads All discussions about CoD performnce

Reply
 
Thread Tools Display Modes
  #11  
Old 05-05-2015, 07:38 PM
JG52Uther's Avatar
JG52Uther JG52Uther is offline
Moderator
 
Join Date: Oct 2007
Location: UK
Posts: 2,352
Default

Check and make sure you don't have windows update KB2670838 installed.

Also, and I'm sure you don't, you don't have the anti epilepsy filter on do you?
I used to run Cliffs on a GTX285, on quite low settings, so it 'should' run on a 460, but it is in no way a great card for Cliffs.
__________________
http://forum.1cpublishing.eu               /image.php?type=sigpic&userid=2975&             dateline=1336686751


Q6600 @ 2.4 / 4 GB ddr2 / GTX285 1 gb gfx / W7 64
Whiners to fanboys in one move, who'd a thought it!
Reply With Quote
  #12  
Old 05-06-2015, 08:15 PM
ramstein ramstein is offline
Approved Member
 
Join Date: Oct 2007
Posts: 269
Thumbs up

ok, final verdict, the video card was not seated properly with the top screw in, for the card in the motherboard slot. Not sure why, but I can only use the bottom screw, which is fine, because it is the most important one for my video card. I ran, 3 flight sims, all ran without issues, then ran 2 3DBenchMark Tests, all ran great. Finally !! , been a long time with problems...

all seems resolved...
yes, I can run on high settings.. it was the damned card that no longer seats properly with both screws btw, the video card is brand new, I just sent them back one I bought a couple years ago that had a problem, they sent me a new one still in wraps..
__________________
ASUS P8Z68 V Pro Gen3
Intel i53570K 3.40 GHZ
G.Skill F3-17000CL9-8GBXM
EVGA Nvidia GTX 680 Video Graphics ard
WD Black WD1002FAAEX 1TB
Cooler Master HAF 922
Corsair Enthusiast Series TX650 V2 650W
46" Samsung LCD HDTV
Win8 x64
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:11 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.