1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Off-Road Drive

Off-Road Drive Off-Road Drive delivers a true-to-life, off-road, extreme racing experience.

Reply
 
Thread Tools Display Modes
  #11  
Old 12-03-2011, 07:22 AM
laur10 laur10 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 5
Question help

HELLPPP MEE!!
Reply With Quote
  #12  
Old 12-05-2011, 05:19 PM
laur10 laur10 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 5
Default

Anybody?...
Reply With Quote
  #13  
Old 12-05-2011, 10:41 PM
ShawnK116 ShawnK116 is offline
Senior Member
 
Join Date: Feb 2011
Posts: 160
Default ...

Quote:
Originally Posted by laur10 View Post
Anybody?...
I already told you best solution...get your money back. look through the forums and you will see that kind of support help they give,its as bad as the game.
Reply With Quote
  #14  
Old 12-06-2011, 02:38 AM
Omal
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by ShawnK116 View Post
I already told you best solution...get your money back. look through the forums and you will see that kind of support help they give,its as bad as the game.

I would say worse. At least I got a week of semi-enjoyment from the game....a lot more than I have gotten support-wise.
Reply With Quote
  #15  
Old 12-08-2011, 05:54 AM
evil_hero evil_hero is offline
Approved Member
 
Join Date: Oct 2011
Posts: 30
Default

Quote:
Originally Posted by laur10 View Post
Anybody?...
don't waste your time man. They will not help you, the have your money already, thats all they wanted from you.
Reply With Quote
  #16  
Old 05-05-2012, 07:42 PM
SarryB7 SarryB7 is offline
Junior Member
 
Join Date: May 2012
Posts: 1
Default still got the problem

hi i tried all the things to do on here but mine still happens iv got photos of what it does. it just freezes on the start screen and says not responding on the task manager. I just though it was the disc although it had no scratches but i bought another disc and still didn't work

I'm on:

Windows Vista Ultimate SP2 (still didn't work on SP1)
2.20 GHz
4GB RAM
32-bit op system
150 GB free on hdd
Attached Images
File Type: jpg 4x4 fault.jpg (137.7 KB, 1 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:12 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.