1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Off-Road Drive

Off-Road Drive Off-Road Drive delivers a true-to-life, off-road, extreme racing experience.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2011, 09:11 PM
Plauze Plauze is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Default Game just freezes

Hello everyone!

I just bought the game Off-Road Drive, which I was really looking forward to play, via Steam. But when I start it, the intro videos are playing (I cannot skip them with the mouse or keyboard) and after the last video has finished the screen turns black. The task manager says, that the application is not responding, even right after I start it and open the task manager.

I installed all the latest drivers for my graphics card and DirectX etc. I also already tried compatibility modes and running the exe as admin. Not even a bit changed. Please help me!

Here are my specs:

Windows 7 Ultimate 32-Bit
MS-7522 Mainboard
Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
4 GB RAM
Nvidia GTX 260

BR,

Matthias
Reply With Quote
  #2  
Old 09-30-2011, 09:19 PM
RustynP RustynP is offline
Junior Member
 
Join Date: Sep 2011
Posts: 1
Default

Same for me!
On my notebook it runs fine, on my desktop it doesn't. I've got exactly tha same problem as written above by Matthias.

Windows 7 Ultimate 64-Bit
Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
6 GB RAM
Nvidia GTX 295
Reply With Quote
  #3  
Old 09-30-2011, 10:03 PM
m0j0NL m0j0NL is offline
Junior Member
 
Join Date: Apr 2011
Location: Netherlands, Europe
Posts: 12
Default

Same here,

Windows 7 Ultimate 64 bit.

I7 920
6gb ram
Ati 5150
Reply With Quote
  #4  
Old 09-30-2011, 10:12 PM
Patblacktj Patblacktj is offline
Junior Member
 
Join Date: Mar 2011
Posts: 14
Default

I anticipated issues like this, hence me waiting for a console release.
Reply With Quote
  #5  
Old 09-30-2011, 10:53 PM
Ju-87 Ju-87 is offline
Member
 
Join Date: Jul 2009
Posts: 51
Default

Me too, opimization on PC is just a hassle... Especially when it comes to games from smaller developers!

My computer hates 1C games...
Reply With Quote
  #6  
Old 09-30-2011, 10:56 PM
Minikeum Minikeum is offline
Junior Member
 
Join Date: Jan 2011
Posts: 14
Default

Same here, again.
I bought the game from Steam.
The game starts, but around 30 seconds after, it crashes, and it says : "ShippingPC-PP3WorkGame.exe has encountered a problem and needs to close".
My drivers are up to date.

My specs :
Intel Core i7 620M
Nvidia GeForce GT330M
4GB RAM
Windows 7 x64 Pro

So far, it seems the common is that we all have a Intel i7. Could it be the origin of the problem ?
Reply With Quote
  #7  
Old 09-30-2011, 11:31 PM
Chipgore Chipgore is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Default same here

i have the same problem also

specs

Core2 E8400
4gig ram
windows 7 64bit home
Geforce GTX260
Reply With Quote
  #8  
Old 10-01-2011, 12:01 AM
Dogsbody1 Dogsbody1 is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Default

mine crashes out during the intro video, in the same spot each time (20-odd seconds in) - however if you just hit 'esc' during the video it goes to main menu and works fine. maybe give this a shot?
Reply With Quote
  #9  
Old 10-01-2011, 12:07 AM
Michael Jensen Michael Jensen is offline
Junior Member
 
Join Date: Sep 2011
Location: Denmark
Posts: 4
Default

I have the same problem, first time after download, I played for one hour, then left the game.

And now it's showing the intro, and then right after there is only a black screen.
Reply With Quote
  #10  
Old 10-01-2011, 12:14 AM
Chipgore Chipgore is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Default

Quote:
Originally Posted by Dogsbody1 View Post
mine crashes out during the intro video, in the same spot each time (20-odd seconds in) - however if you just hit 'esc' during the video it goes to main menu and works fine. maybe give this a shot?
Mate the problem is we can't even press esc, the game locks up as soon as the intro videos start playing and when their done the game never loads to the menu
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:23 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.