1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Performance threads

Performance threads All discussions about CoD performnce

Reply
 
Thread Tools Display Modes
  #1  
Old 04-06-2011, 11:10 PM
tanker 21 tanker 21 is offline
Member
 
Join Date: Mar 2009
Posts: 30
Default 4870x2 ?

I have read that people using crossfire should turn it off as it hits performance. As i have a 4870x2 this is not possible . can anybody ussing a 4870x2 tell me how how it performs ???
Reply With Quote
  #2  
Old 04-06-2011, 11:38 PM
Meusli Meusli is offline
Approved Member
 
Join Date: Oct 2007
Posts: 376
Default

Quote:
Originally Posted by tanker 21 View Post
I have read that people using crossfire should turn it off as it hits performance. As i have a 4870x2 this is not possible . can anybody ussing a 4870x2 tell me how how it performs ???
Rubbish. I can have various settings and it never gets better than 20 FPS.

Also to turn off the other chip on a 4870x2 you have to disable catalyst AI, but don't bother as it has no effect. We are looking at the end of the month to early May for a crossfire patch, so wait till then I suppose.
Reply With Quote
  #3  
Old 04-06-2011, 11:53 PM
Targ Targ is offline
Senior Member
 
Join Date: Oct 2007
Posts: 133
Default

force maximum clock speeds and you will be fine fps wise over water and get low to mid 20's over land.

Best not to get to low until the patch comes out though.

Search the forums as well as there are a few topics covering this. I even made a youttube vid showing how to force maximum clock speeds.
Reply With Quote
  #4  
Old 04-07-2011, 01:04 AM
Meusli Meusli is offline
Approved Member
 
Join Date: Oct 2007
Posts: 376
Default

Quote:
Originally Posted by Targ View Post
force maximum clock speeds and you will be fine fps wise over water and get low to mid 20's over land.

Best not to get to low until the patch comes out though.

Search the forums as well as there are a few topics covering this. I even made a youttube vid showing how to force maximum clock speeds.
I don't get any difference with my force clock speeds, I feel there is something else slowing my system. A perfect storm of wrong hardware.
Reply With Quote
  #5  
Old 04-07-2011, 06:52 AM
Bryan21cag Bryan21cag is offline
Senior Member
 
Join Date: Mar 2010
Posts: 183
Default

the patch that we should get this week should help this leaps and bounds. Mine is playable even at the High graphics levels but the stuttering is what kills it. According to the patch post from Tuesday the stuttering is gone for good and the SLI Crossfire is much improved so if this is the case then i think were good to go. I tried disabling one card and it did improve a lot but for some reason it screwed up the brightness and levels of my display and i was not able to get them back again until I restored the system to a few days before i turned it off. I haven't done it again since then and have just been waiting for the Crossfire support to hit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:22 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.