1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Performance threads

Performance threads All discussions about CoD performnce

Reply
 
Thread Tools Display Modes
  #11  
Old 09-05-2011, 08:36 PM
r0bc r0bc is offline
Senior Member
 
Join Date: Jul 2011
Location: Canada
Posts: 190
Default

Total score= P44734, GPU=38542, CPU=86347
Reply With Quote
  #12  
Old 09-06-2011, 12:03 AM
swiss swiss is offline
Approved Member
 
Join Date: Mar 2010
Location: Zürich, Swiss Confederation
Posts: 2,263
Default

Weird.

I just noticed that a CPU only Test results in 40k, but if go through the whole combotest I only get ~9k for the CPU.
Reply With Quote
  #13  
Old 09-08-2011, 11:58 AM
Querer Querer is offline
Member
 
Join Date: Jun 2011
Posts: 38
Default

I am happy with my three year old rig:
3D Mark Vantage: 16'591 overall score
3D Mark 11: P4642 overall score

My rig:
C2Q 9550@3.4GHz
ASUS P5Q
4x2GB DDR2 800MHz Corsair XMS2 RAM
0815 500GB HDD
ASUS GTX560Ti TOP @900MHz
1680x1050 screen resolution on old 21.5'' Apple Cinema Display

I did not install the patch yet. But before CloD was very playable with some adapted settings (not everything maxed out...) with about 20-30 FPS over London and the usual slow downs when the skies are busy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:21 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.