1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Performance threads

Performance threads All discussions about CoD performnce

Reply
 
Thread Tools Display Modes
  #31  
Old 12-18-2011, 05:30 PM
stevezz1 stevezz1 is offline
Approved Member
 
Join Date: Dec 2011
Posts: 11
Default

Many thanks Flanker.....

Steve.
Reply With Quote
  #32  
Old 12-18-2011, 07:00 PM
Flanker35M Flanker35M is offline
Senior Member
 
Join Date: Dec 2009
Location: Finland
Posts: 1,804
Default

S!

You are welcome Steve I hope it helped.
Reply With Quote
  #33  
Old 12-18-2011, 08:16 PM
stevezz1 stevezz1 is offline
Approved Member
 
Join Date: Dec 2011
Posts: 11
Default

Hmmmm.......
I renamed the file, started the game had saw the little airplane in the sight logo then a black screen with nothing happening, so i deleted it, tried the game again with the same result.

I put the file back, renamed it to it's orignal name, and everything is fine......

Did i do something wrong?

Steve.
Reply With Quote
  #34  
Old 12-18-2011, 08:40 PM
Flanker35M Flanker35M is offline
Senior Member
 
Join Date: Dec 2009
Location: Finland
Posts: 1,804
Default

S!

Without the UBI-logo the game starts with the sight + plane then goes black for a moment before the game appears. Depending on your system the time varies. Deleting or renaming this logo.wmv should not affect rest óf the game or it's starting up.
Reply With Quote
  #35  
Old 12-18-2011, 09:51 PM
stevezz1 stevezz1 is offline
Approved Member
 
Join Date: Dec 2011
Posts: 11
Default

ok, thanks Flanker, i will try it again. Maybe i was a little impatient......

Steve.
Reply With Quote
  #36  
Old 12-20-2011, 12:39 AM
Ctrl E Ctrl E is offline
Approved Member
 
Join Date: Apr 2008
Posts: 250
Default

I have an ATI card. just tried this. huge increase in performance.

why on earth has this simple fix not yet been made?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:13 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.