1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > GEM Editor

GEM Editor All information about MoW map editor

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2011, 09:32 PM
mimin mimin is offline
Junior Member
 
Join Date: Jan 2011
Posts: 26
Question Maps don't show in windows

Hi i have this problem. I created a map for Men of War. I saved it. In editor i can load it without problems. But in windows explorer i can't find it ! I looked everywhere. (Men of war/resource and here may be folder maps but it's not there.)

I'm using Windows 7, but on XP i can find that map without any problem. I tried it on Vista, and i had the same problem as on Windows 7.

Any ideas ?

(I'm using the newest patch 1.17.5 and legal software)

Last edited by mimin; 01-05-2011 at 09:36 PM.
Reply With Quote
  #2  
Old 01-06-2011, 03:02 PM
[SOE]No.Mam [SOE]No.Mam is offline
Senior Member
 
Join Date: Jul 2008
Posts: 370
Default

search in windows editor for your map.
foldername is same as mapname in GEM editor.

possible you must activate some folderoptions in windows explorer.
-> extras -> folderoptions -> view -> show hidden files & unhide systemfiles. (cant explain exact, because i have german language on Win7)
Reply With Quote
  #3  
Old 01-06-2011, 04:28 PM
mimin mimin is offline
Junior Member
 
Join Date: Jan 2011
Posts: 26
Default

I tried that what you said, i activated all folders and subfolder, but i still can't find that map. And i really looked to all folder, where it can be saved. On XP i created a map with name village_defend and i found it in Men of war/resource/maps/village_defend. I did this in my Windows 7 and i can't see it.

Have somebody else the same problem ?

Thanks for help
Reply With Quote
  #4  
Old 01-06-2011, 09:59 PM
[SOE]No.Mam [SOE]No.Mam is offline
Senior Member
 
Join Date: Jul 2008
Posts: 370
Default

realy strange. ive tested & my editor save map in ...\resource\map\...

start GEM editor with administrator rights - open your map - "save as" other name. possible that work.
Reply With Quote
  #5  
Old 01-07-2011, 10:45 AM
abbasnd abbasnd is offline
Junior Member
 
Join Date: Aug 2010
Posts: 20
Default

Hi, your problem is because of windows 7 it weirdly creats a new folder for saving...whatever...
to reach your maps, try this trajectory in system files :
(( C:\Documents and Settings\"your USER name"\ AppData\Local\VirtualStore\Program Files (x86)\505games\1c\Men of War\resource\map ))
be sure to put your user name ,and the trajectory in the program files is the same as that of the origional MOW location in local disc (C
for example mine is : (( C:\Program Files (x86)\505games\1c\Men of War\resource\map ))
.....modify.....and compare the 2 targets.



OR if you weren't able to find it this way ,
type : (( C:\Documents and Settings\"USER Name" )) and there type your map's name .
Its not that complicated ........gd luck
Reply With Quote
  #6  
Old 01-07-2011, 07:59 PM
mimin mimin is offline
Junior Member
 
Join Date: Jan 2011
Posts: 26
Default

thanks, i finally found it
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:22 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.