1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover Latest instalment in the acclaimed IL-2 Sturmovik series from award-winning developer 1C: Maddox Games.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2011, 03:27 AM
Seeker Seeker is offline
Senior Member
 
Join Date: Oct 2007
Posts: 213
Default Campaign bug, realism options

I'm flying the RAF campaign with CEM and temp effects turned on.

I had some friends round tonight, and one of 'em ended up doing some quick missions. I turned CEM and temp effects off for him.

Later, after they'd gone, I continued the campaign, and although I'd enabled the CEM and temp effects under options, CEM wouldn't work at all, while temp effects did and I cooked the engine nicely. Not even checking the options, restarting the game and checking the options again could get CEM to work for the next two missions.

Then, for some funky reason, I ended up in a 110 and every thing was right again, even when I changed back to the spit.
Reply With Quote
  #2  
Old 05-14-2011, 04:36 AM
timholt timholt is offline
Senior Member
 
Join Date: Oct 2007
Location: Adelaide Australia
Posts: 119
Default

This happened to me once too. I restarted CoD a couple of times to no avail. In the end I had to reboot the computer before I was able to fly with CEM working again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:45 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.