1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > King's Bounty > King's Bounty: Crossworlds > Technical problems and solutions

Technical problems and solutions Questions and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2011, 05:44 PM
LukeWRX LukeWRX is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default Blank loading and game screen

I have just installed the King's bounty series and was starting off with Armoured Princess. When clickin "play game" from the steam library, the screen goes black. I can hear the animation sounds of the loading screen but see nothing. Then the menu suddenly appears but then again when i go to start a new game, the bottom menu bar with the character pics etc is visible but the actual game world is not. I can move and see the cursor but i am randomly clicking into blackness!!

Help pleas!
Reply With Quote
  #2  
Old 01-07-2012, 08:50 PM
kirchneraaron kirchneraaron is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

I had a similar problem, to correct it I deselected anti-aliasing in the video options. Not sure why, but it fixed my problem.
Reply With Quote
  #3  
Old 06-21-2012, 07:20 PM
laurenman laurenman is offline
Approved Member
 
Join Date: Sep 2010
Posts: 2
Default

I had the same problem, thank you so much!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:30 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.