1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Controls threads

Controls threads Everything about controls in CoD

Reply
 
Thread Tools Display Modes
  #11  
Old 12-07-2013, 07:59 PM
Sokol1's Avatar
Sokol1 Sokol1 is offline
Approved Member
 
Join Date: Oct 2007
Posts: 726
Default

Quote:
When assigning through AXES tab it "feel" particular axis correctly, also input/output indicators correctly displays the movement of pedals (even with deadzone presets).
The brake effect in game are O - 100% (not considering animation and "HUD" messages)?

Post this problemn in ATAG - TF forum.

http://theairtacticalassaultgroup.co...splay.php?f=91

Sokol1
__________________
"...we did Co-ops every week. I used to read all the complaints on bananarama how coops was impossible and then I'd go and have a great squad night flying coops....couldn't figure out what they were complaining about. "
Reply With Quote
  #12  
Old 12-07-2013, 10:30 PM
latware's Avatar
latware latware is offline
Approved Member
 
Join Date: Feb 2012
Posts: 8
Default

BINGO! I installed first part of TF suite - 3.0
and now I have analog wheel brakes in Ju-88 too...

So one impuls for developers: what did TF3.0 correct in installation, that prevented czech version from correct assignment of brake pedals?
__________________
greetings

LatWare

Last edited by latware; 12-08-2013 at 08:55 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:24 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.