1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > King's Bounty > King's Bounty: Crossworlds > Technical problems and solutions

Technical problems and solutions Questions and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 02-27-2014, 08:45 AM
Safarij Safarij is offline
Approved Member
 
Join Date: Feb 2014
Posts: 3
Default Zero Damage Bug

I keep getting a bug where a spell is cast against my troops, it causes 0 damage but the entire unit is destroyed. I've read about this online so I think it is known about. Is there a way to fix it?

It's very annoying as it happens in almost every hero or item battle now and I don't want to lose a complete stack every time I fight a hero!

It didn't happen when I played as a skald or for the first part of my current soothsayer game. But now that I've got to the middle portion of the (soothsayer) game it happens all the time! From my online research it appears to only happen to soothsayers and later in the game, could it be linked to the 3rd level of the higher magic promotion (I only relatively recently unlocked it)?

I'm playing vanilla warriors of the north.
Reply With Quote
  #2  
Old 02-27-2014, 08:49 AM
Safarij Safarij is offline
Approved Member
 
Join Date: Feb 2014
Posts: 3
Default

Just realised I posted this in the wrong forum, will create another in the correct forum. Apologies
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.