1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Performance threads

Performance threads All discussions about CoD performnce

Reply
 
Thread Tools Display Modes
  #1  
Old 06-10-2013, 11:13 PM
trademe900 trademe900 is offline
Senior Member
 
Join Date: Feb 2012
Posts: 186
Default Please help. My wallet is empty and the game is still unplayable.

I have posted in other sections of the forum but didn't get through the problem. Please forgive me for posting again in here.

win 7 32 bit
AMD X2 260
4gb
EVGA 560ti (just replaced HD6670)

I know- the cpu is going to raise a few eyebrows but I just got a 560ti (replacing a weak hd6670) and put it in to find the game now looks amazing and can run very smooth indeed on high settings, even over London. It's a whole new game in that regard.

However, the game is unfortunately still not playable. I can not play the channel map with more than a few players or I get launcher crashes. Same as before. In fact, it seems even worse as now I get launcher crashes on single player which I didn't get before. Pseudo full screen does not have any effect. It seems playing on small maps is no problem.

Please, can someone help me identify why I can not play this game?

Is it ram? I have 4gb and have read that with 32bit it's only worth having that much- surely there are people running the game fine on 32 bit 4gb ram?

Cpu- I know it's very slow but the game runs extremely well with the 560ti.

Please help!! Thank you in advance.

Last edited by trademe900; 06-10-2013 at 11:18 PM.
Reply With Quote
  #2  
Old 06-10-2013, 11:20 PM
ATAG_Dutch ATAG_Dutch is offline
Approved Member
 
Join Date: Feb 2010
Posts: 1,793
Default

Hello mate, long time!

But you must've played it reasonably well at some point to be 'fifth horseman of the apocalypse' (old joke that most people won't remember)!

Sorry to hear you're having problems, have you moved over to the TF mods yet?

Make sure you've done all the old tricks, such as clearing out the cache of old shaders and things, and make sure you don't have any other programs running that you don't need. Flash player particularly tends to crash the game.

Last edited by ATAG_Dutch; 06-10-2013 at 11:24 PM.
Reply With Quote
  #3  
Old 06-10-2013, 11:51 PM
trademe900 trademe900 is offline
Senior Member
 
Join Date: Feb 2012
Posts: 186
Default

yup, I won't touch this thing with a 6 foot barge pole without TF 3.0 mod.

Yeah i used to play it before on max low settings on island maps with players under 20 or channel map with low players.

Now the game runs beautifully with the new card but still same problem...

To reiterate, I would just like one thing: to be able to play with you all (high numbers). I actually couldn't care much for gfx.
Reply With Quote
  #4  
Old 06-10-2013, 11:57 PM
ATAG_Dutch ATAG_Dutch is offline
Approved Member
 
Join Date: Feb 2010
Posts: 1,793
Default

Hmm, might be an idea to post this over at the ATAG site. Most Cliffs flyers are there these days rather than here. I'm sure some of the boffins over there can help you out. The game doesn't crash as it used to, but I've noticed some long stutters when flying offline myself, which always put a file in the crash folder, but don't crash the game for me. Others have reported that their game does crash. So there may already be a solution at the ATAG forum, somewhere.
Reply With Quote
  #5  
Old 06-13-2013, 07:05 AM
Continu0 Continu0 is offline
Approved Member
 
Join Date: Aug 2011
Location: Luzern, Switzerland
Posts: 702
Default

Hey

Yes I have read it, your wallet is empty. But I would say that you would very much profit from a upgrade to win7 64bit

I really hear a lot of people with 32bit systems having problems.

The CPU should not be that much of a problem. I have a weaker one and the game still runs pretty good...

So should there be flood in your wallet, get yourself win7 64 bit and after that 8GB ram... Till then, good luck!
__________________
AMD Penom ll 6x 1055T Processor 2.8 GHz // 8GB Ram // XFX Radeon HD 7870 Black Edition DD (2048 MB Memory DDR5, GPU 1055MHz) // Windows 7 Professional 64 Bit Version
Saitek x52 // Saitek Throttle Quadrant // Saitek Pro Flight Rudder Pedals // Track IR 5
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:00 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.