1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > XIII Century: Death or Glory

XIII Century: Death or Glory Real-time strategy game covering major battles of the 13th Century. Lead the English, the French, the Mongols, the Germans or Kievan Rus' (Russians) to victory!

Reply
 
Thread Tools Display Modes
  #111  
Old 08-30-2008, 05:55 PM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

Quote:
Originally Posted by chevalier teutonic View Post
my game still doesn't work.... and i still got the same error message.
Send me please dxdiag file. To do so you must open Start/Run window and write there dxdiag.This will run the system scaniing. When it will finish save the result at your's designated folder.When you will get this file, send it to the lviv.marian@gmail.com
Reply With Quote
  #112  
Old 08-31-2008, 05:51 AM
chevalier teutonic chevalier teutonic is offline
Junior Member
 
Join Date: Aug 2008
Posts: 22
Default

i sent it. thank you for your time and help
Reply With Quote
  #113  
Old 08-31-2008, 09:37 PM
chevalier teutonic chevalier teutonic is offline
Junior Member
 
Join Date: Aug 2008
Posts: 22
Default

Ok i searched the forums and it would be an incopatible issue with the new ati drivers, there atioglxx.dll = ati (like the company) ogl (opengl) i searched for a solution but the only one i think would be to wait for new drivers and pray for it to be compatible.

edit. damnit i'd like to play the game right now

Last edited by chevalier teutonic; 09-01-2008 at 05:38 AM.
Reply With Quote
  #114  
Old 09-01-2008, 06:01 AM
chevalier teutonic chevalier teutonic is offline
Junior Member
 
Join Date: Aug 2008
Posts: 22
Default

IT'S WORKING!!!! OK to all the people who got that problem, its about the ati drivers, the new ones 8.8 arent working with the game so uninstall them and install the last one the 8.7 one now it's working like a charm. Hope this will help some ppl. Thansk Marian for your help even though I figured it myself anyway maybe it can help you with the patch about compability issues.
Reply With Quote
  #115  
Old 09-01-2008, 06:19 AM
MARIAN MARIAN is offline
Senior Member
 
Join Date: Oct 2007
Location: L'VIV
Posts: 180
Default

Thx for info chevalier teutonic !
It is the second case when a return to more old drivers helped.

Last edited by MARIAN; 09-01-2008 at 10:52 AM.
Reply With Quote
  #116  
Old 09-01-2008, 09:17 PM
chevalier teutonic chevalier teutonic is offline
Junior Member
 
Join Date: Aug 2008
Posts: 22
Default

no problem lets just see if call of duty 4 and mtw2 still work!
Reply With Quote
  #117  
Old 09-12-2008, 05:15 AM
Buxeria Buxeria is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Default Same issue, but with a different ATI card

OK, similar problem for me:
I get the error message related to the atioglxx.dll file.

My card is a Radeon X1700 SE, version 7.14 of March 2007. Interesting enough, when I go to the ATI website, there is no X1700 driver: they jump from X1650 to X1800!

Any idea?
Reply With Quote
  #118  
Old 09-12-2008, 05:46 AM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

Quote:
Originally Posted by Buxeria View Post
OK, similar problem for me:
I get the error message related to the atioglxx.dll file.

My card is a Radeon X1700 SE, version 7.14 of March 2007. Interesting enough, when I go to the ATI website, there is no X1700 driver: they jump from X1650 to X1800!

Any idea?
Really strange situation with ATI website. But anyway you can try the drivers for X1800. As far as I now they use same driver.
And one more thing, do you use the latest patch? (http://forum.1cpublishing.eu/showthread.php?t=3854)?

Last edited by Nike-it; 09-12-2008 at 05:51 AM.
Reply With Quote
  #119  
Old 09-16-2008, 03:29 AM
Buxeria Buxeria is offline
Junior Member
 
Join Date: Sep 2008
Posts: 2
Default

I upgraded to the version 8.7 using the Radeon XS1800 driver as Chevalier Teutonique suggested. But it didn't fix the problem. Still the same error message with the ati dll.
Reply With Quote
  #120  
Old 09-16-2008, 05:36 AM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

Quote:
Originally Posted by Buxeria View Post
I upgraded to the version 8.7 using the Radeon XS1800 driver as Chevalier Teutonique suggested. But it didn't fix the problem. Still the same error message with the ati dll.
Did you install the latest patch? If yes, and the game still doesn't work, please send e-mail to uor support: support@1cpublishing.eu
Don't forget to include detailed system specifications, detailed description of the error, better with screenshots. I think they will help you.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:32 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.