1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > NecroVisioN > NecroVisioN: Lost Company

NecroVisioN: Lost Company Prequel to the old-school, horror FPS

Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2010, 06:41 PM
Quick420 Quick420 is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default Forcing v-sync

I've tried to force v-sync through nvidia control panel but it's not working.No mention of it in any cfg files that I've found either.The tearing is horrible here I'll try nhancer
Reply With Quote
  #2  
Old 03-11-2010, 09:59 AM
Gniarf Gniarf is offline
Approved Member
 
Join Date: Mar 2009
Posts: 180
Default

check nvidia's per-application profiles
Reply With Quote
  #3  
Old 03-12-2010, 02:13 PM
Quick420 Quick420 is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default V-sync

I am forcing it with a 'per application profile" The necrovision profile is there,I forced v-sync but it still doesnt work.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:39 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.