1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > King's Bounty > King's Bounty: The Legend > Technical problems and solutions

Technical problems and solutions Questions and solutions

Reply
 
Thread Tools Display Modes
  #21  
Old 11-26-2008, 02:40 PM
stpkg stpkg is offline
Junior Member
 
Join Date: Nov 2008
Posts: 24
Default

I patched the game to 1.6.5 and the game show an error:

"Wrong disc inserted.
Please insert the CD/DVD."

Then I replaced the kb.exe with the one working for 1.6.4, the game is now running in patch 1.6.5.
Reply With Quote
  #22  
Old 11-27-2008, 11:27 PM
bsctgod bsctgod is offline
Approved Member
 
Join Date: Oct 2008
Posts: 28
Default

Quote:
Originally Posted by stpkg View Post
I patched the game to 1.6.5 and the game show an error:

"Wrong disc inserted.
Please insert the CD/DVD."

Then I replaced the kb.exe with the one working for 1.6.4, the game is now running in patch 1.6.5.
I tried this when I got the emulator error after installing the patch again. It appeared to load up fine with the old kb.exe and showed the correct patched version 1.6.5 on the menu screen. Not sure what is in the kb.exe that it doesn't like. It may mess something else up I am not aware of yet during playing.
Reply With Quote
  #23  
Old 03-20-2009, 07:21 AM
fantaMOO fantaMOO is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Default My solution - Send an email to Securom with your Analysis Log

Hi All,

I'm from Australia and I bought a genuine copy from CD WOW (shipped from Hong Kong) (and no, this is not a marketing message). Anyway, I couldn't play at all - unpatched or patched with 1.7 (Nobulis) or 1.65 (Atari). It said either:

- "Wrong CD", or
- "Emulator... Conflict", or
- "You can't even start a game, YOU SUCK!"

Ahem... I tried re-installing 5 times, and guess what? Nope, it didn't do a thing. I even kept switching kb.exe from the game cd, and guess what? Well, it didn't budge.

- SOLUTION - (for me at least)
Follow the instructions from Securom to produce an Analysis Log file from your kb.exe, and email it to them. They emailed me thrice, maybe to make sure that I'm genuine. I was desperate, so I obeyed their instructions. Finally, they sent me a kb.exe which works well so far (level 9 paladin, boooya!)


----------------------------------------
Hope this message saves tears and whales.
----------------------------------------
Reply With Quote
  #24  
Old 04-17-2009, 01:47 PM
camelotcrusade's Avatar
camelotcrusade camelotcrusade is offline
Approved Member
 
Join Date: Apr 2009
Location: San Francisco, CA
Posts: 448
Default

This was happening to me and I was able to sort it out. You must have the patch compatible with your game version or the emulation error will occur. Evidently there are two versions, each one calling for it's own unique patch. You would think the patch would fail to install if you have the incorrect combination but this is not the case.

If you purchased a retail box King's bounty with the Atari publisher then you want patch 1.65. Make sure the patch does NOT say "Nobilis" anywhere in the name. Otherwise you want patch 1.70, the Nobilis version.

I bought the retail game and being the none the wiser assumed that the 1.70 patch was what I needed (the latest number). That version only comes in Nobilis which I downloaded off a random hosting website. After installing that patch I received the emulator error.

Uninstall the game, reinstall it and then apply the 1.65 patch. AtT any rate, just make sure you do NOT use the Nobilis patch if you did not purchase the game via download or the Nobilis service. If you did, then use the Nobilis patch.

Hope this helps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:29 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.