1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik

IL-2 Sturmovik The famous combat flight simulator.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-20-2013, 08:55 AM
Flyer Flyer is offline
Junior Member
 
Join Date: Jul 2013
Posts: 3
Default Very loud objects = SOLVED

Hello,

I have problems with the external sounds, all the time I hear the sounds which are very far (when the other planes start with full throttle) it sounds like the planes are behind me, but they aren't. Or the same thing is when I approach the ground/or I am on the ground - I hear very loudly all the cars and transporters and the AAA shooting. So I almost don't hear my engine at full throttle.

It's very loud and distracting. I tried to reinstall the game, but it's still the same. I have 4.10.1 UP3.0. But this problem was not only in Ultrapack.

Thank you for answer


Tomas

Last edited by Flyer; 07-20-2013 at 09:26 PM. Reason: solved
Reply With Quote
  #2  
Old 07-20-2013, 05:41 PM
Kittle's Avatar
Kittle Kittle is offline
Approved Member
 
Join Date: Jan 2011
Location: Bath, Maine. USA
Posts: 109
Default

I have to ask, did you adjust your sound settings in game? Engine sound and effects and all that can be adjusted individually in game from the setup menu.
__________________
Reply With Quote
  #3  
Old 07-20-2013, 07:26 PM
Extreme_One's Avatar
Extreme_One Extreme_One is offline
Approved Member
 
Join Date: Dec 2010
Location: Southampton, UK
Posts: 185
Default

Open your conf.ini file and look for the [sound] section

What value is your Attenuation set at?

Mine's 7 - I think different values can cause the effect you're describing.
Reply With Quote
  #4  
Old 07-20-2013, 09:26 PM
Flyer Flyer is offline
Junior Member
 
Join Date: Jul 2013
Posts: 3
Default

Quote:
Originally Posted by Extreme_One View Post
Open your conf.ini file and look for the [sound] section

What value is your Attenuation set at?

Mine's 7 - I think different values can cause the effect you're describing.

Thank you but it was caused by the new sound card I'm using.

I have to edit conf.ini and go to [sound] section, then set:

SoundFlags.forceEAX1=1

otherwise will be used next generation EAX available in the sound card, which IL-2 can't manage, giving those annoying loud noises.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:21 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.