1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-13-2013, 06:01 PM
DaddyPumbaa DaddyPumbaa is offline
Junior Member
 
Join Date: Feb 2013
Posts: 1
Unhappy Men of War Low FPS Allied Asault Game of year edition

Hello all,
I am having a terible problem, i am from the Netherlands so my english is a little off sorry about that.
The problem is i have a FPS of 10 to 30 at the game i tryed everything i got the latest patch and everything.
My settings are at all low in the game and it is stil verry bad. Is this a problem what is known ?

FPS 10/30
usage of GPU1 23%
usage of GPU2 0/4%
usage CPU 28%
GPU mem 500 of 2000
internal mem 20% of 8000

My settings HW
OS win 7 64 bit
cpu Intell i7 3770K ivy bridge
SLI Nvidia geforce 560 gtx OC ti

Please can anybody help?

Kind regards from the Netherlands
DaddyPumbaa
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:02 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.