1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > Technical issues

Technical issues Technical problems and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 12-05-2013, 07:17 PM
crazydawid crazydawid is offline
Junior Member
 
Join Date: Nov 2013
Posts: 5
Default FPS drop

Hello guys!
I recently bought MoW;assault squad.

After plaing MoW i had no problem at all and with assault squad on steam my FPS are garbage.

Its starting about 50 - 60 FPS but in midgame it getting about 25 or even less!
And when i disabled fog of wor its getting up to 50, but with fog of war in multi is very laggy.

My specs are GT630M 4 GB ram and i3-2350m, after some searching i foun out that this rig is over 200% better that recomended specs...


Im sure that fog of war is the problem:
- i started match only with me on line
- i spawn 1 squad of infantry
- run them to the forest, where fog of war is going crazy with a lot of trees and stuff
= FPS drop to less than 20
- run back into open area, bump back to 50 - 60 FPS

Any idea how to make it run better?

Cheers.

Last edited by crazydawid; 12-07-2013 at 10:25 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:22 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.