1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > Technical issues

Technical issues Technical problems and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 03-01-2009, 07:10 PM
searry searry is offline
Junior Member
 
Join Date: Mar 2009
Posts: 12
Default Game locks up

The demo ran fine I have bought the game, I get to play about 5 mins, then my computer starts bleeping like a jerry springer show and my mointor shuts off. I read this in the read me.

'4.1 Game crashes into Blue Screen

The game may show instability on systems with 1Gb RAM, Windows XP, and anti-virus software installed.
Please expand your RAM, uninstall anti-virus software or install Windows Vista to solve the problem.'

Now I don't get a blue screen, I may do but as the monitor shuts down I couldn't tell you. I have 4Gb RAM, so it can't be that, I have un-installed my anti-virus software and it's not that. I have XP installed and as it says under the System Requirements (Recommended) OS: Windows XP/sp1 (Windows Vista), from this I am running the recommended OS. If I am now told that my OS is the wrong one, then I would like a free copy of Vista please, as I bought the game in good faith by what I read on the case.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.