1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > Technical issues

Technical issues Technical problems and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2009, 01:54 PM
Jarith Jarith is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default Performance Drop in multiplayer

Hi all, really enjoying the game. It's running great on my Gateway P-6831FX with everything turned up during the campaign, but when I get online and get into a match with a lot of units my framerate drops.

Good example of this is the second mission with the train trying to escape. Offline this runs smooth as glass. I played it last night with a friend in co-op and my framerate dropped significantly.

I have upgraded the CPU in my laptop with a Core 2 Duo 2.5GHz, and 4GB of RAM. It has a Nvidia 8800M and I am running Vista 32bit (came pre-installed).

Any ideas?
Reply With Quote
  #2  
Old 02-28-2009, 04:11 PM
bahabaha bahabaha is offline
Junior Member
 
Join Date: Feb 2009
Posts: 9
Unhappy

me too i have the same problem in the same mission (but not only in multiplayer even in solo)
Reply With Quote
  #3  
Old 03-02-2009, 01:35 PM
Haraldinho Haraldinho is offline
Junior Member
 
Join Date: Jun 2008
Location: Rotterdam
Posts: 6
Default

Dont tell me that they didnt improve the game performance comparing to Faces of War. In FOW this is a very big issue and the game is often unplayable.

If MOW is one big lag as well, this is a reason for me not buying it!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.