1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > 1C Games > The Tomorrow War > Technical issues

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2009, 01:29 PM
waterhouse24 waterhouse24 is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Default Vista 64 bit problem

The game crashes straight after the company logo screen.. all drivers up to date

System AMD Athlon, 64 Dual Core 2.21 ghz
4gig ram
Vista 64bit

attached DxDiag for more info.
Attached Files
File Type: zip DxDiag.zip (5.8 KB, 2 views)
Reply With Quote
  #2  
Old 05-03-2009, 07:55 PM
ampuy ampuy is offline
Junior Member
 
Join Date: May 2009
Posts: 27
Default

weird... i have the same system but with a 7900 gs and no problems... maybe it's a video codec problem... the game gas 2 video logos... your game crash after the first, the second or the intro?
Reply With Quote
  #3  
Old 05-04-2009, 12:59 PM
karljj1 karljj1 is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Default

I had the same problem, i removed Nimo Video Codecs and it now works.
Reply With Quote
  #4  
Old 05-04-2009, 02:16 PM
waterhouse24 waterhouse24 is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Default

thanks guys I had some dodgy codec installed ...

uninstalled and now works fine..

thanks again
Reply With Quote
  #5  
Old 01-30-2014, 06:22 AM
alex111 alex111 is offline
Junior Member
 
Join Date: Jan 2014
Posts: 1
Default alex

thanks its working...............
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:26 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.