1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Gameplay questions threads

Gameplay questions threads Everything about playing CoD (missions, tactics, how to... and etc.)

Reply
 
Thread Tools Display Modes
  #11  
Old 04-02-2011, 02:17 PM
David198502's Avatar
David198502 David198502 is offline
Approved Member
 
Join Date: Dec 2009
Location: Austria
Posts: 1,535
Default

i tried the start up procedure in the quick missions, but the only response i got was engine stopped.although i did exactly the steps the above video shows.very annoying.however i pasted my 109 in full mission builder on an airfield and suddenly the procedure worked.
very strange those quick missions.i cannot even select a skin for my bf in quick missions.it just doesnt save my configurations i did on the plane.
Reply With Quote
  #12  
Old 04-02-2011, 02:22 PM
Royraiden Royraiden is offline
Senior Member
 
Join Date: Jan 2011
Location: Puerto Rico
Posts: 531
Default

We should have a sticky for start up procedures.
Reply With Quote
  #13  
Old 04-02-2011, 02:42 PM
JG53Frankyboy JG53Frankyboy is offline
Senior Member
 
Join Date: Oct 2007
Posts: 1,159
Default

in general use LEAN mixture and IDLE throttle in all planes.
Than , in the most you have to activate the fuel first, yes. Excetions so far are :Bf110, G.50 and Br.20 IIRC.
the easiest wuld be to map a key on that function not to have to search the cockpit with your mouse....

in the Spits, Hurris, FIATs and Blenheim to wait till the engine gets some temperature before giving more throttle and mixture is very important, otherwise your engine i quits..

and now something special: the Br20 and Blenheim you have to activate carburetor preheating too , OH YES
map it too a key is my best advice

you dant have to activate the magnetos manually, the "start button" (on whatever key you have it, i strg+I ) is activating them


i have only ONE big proplem: in the Ju88, He111s and Bleheim i am only able to start the left engine !! right engine dont start. Any ideas ??
Reply With Quote
  #14  
Old 04-02-2011, 02:58 PM
Jimbosmith Jimbosmith is offline
Junior Member
 
Join Date: Jan 2011
Posts: 15
Default

My spitfire video, im gonna be working on making a series of startup videos for the allied planes

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:37 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.