1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > FMB, Mission & Campaign builder Discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 01-17-2013, 07:50 AM
marcastel57's Avatar
marcastel57 marcastel57 is offline
Approved Member
 
Join Date: Nov 2012
Location: Italy
Posts: 126
Default Problem with take-off in formation

I created a couple of missions with six bombers taking off in scramble. When I test them with the AI in control, everything works fine: the aircrafts take off by pairs and join formation after a while, following all the assigned waypoints. But when I play, the others follow me only after a time and they fly round and round if I wait for them at height or if I go my way to the target. Is there any option or command to have them in my tail at take-off?
Reply With Quote
  #2  
Old 01-17-2013, 10:46 AM
bolox bolox is offline
Approved Member
 
Join Date: May 2008
Posts: 351
Default

Not in my experience.
This is a symptom of one of the most annoying bugs in CoD- you need to use autopilot for a bit at the start of a mission to 'register' players plane with the game.

If you are flying as a wingman this isn't too bad, a quick on/off of autopilot is sufficient and you can takeoff normally and fly the rest of the mission.

If you are Sqn/flight leader I find it necessary to keep autopilot on until ~1st waypoint otherwise your wingmen will 'ignore' you for the rest of the flight.

That's my experience anyway
Reply With Quote
  #3  
Old 01-17-2013, 03:17 PM
marcastel57's Avatar
marcastel57 marcastel57 is offline
Approved Member
 
Join Date: Nov 2012
Location: Italy
Posts: 126
Default

I tried and you are right. No problems if you fly as a wingman. Well, in some sense to be a wingman is not so bad. In Blenheim and Br.20 you don't have to care for the course
Reply With Quote
  #4  
Old 01-18-2013, 11:54 AM
andrea78's Avatar
andrea78 andrea78 is offline
Approved Member
 
Join Date: Oct 2009
Posts: 63
Default

Yes, I confirm that this bug happen if you lead the squad. Anyway this seems to happen if you don't follow exactly the mission path just after take-off. It is not (only) related to autopilot. If you fly following the path, commonly the AI don't retreat.
__________________

IL-2 Sturmovik - Campaign resource
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:09 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.