1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik > Daidalos Team discussions

Thread Tools Display Modes
Old 01-03-2015, 08:35 PM
KG26_Alpha's Avatar
KG26_Alpha KG26_Alpha is offline
Super Moderator
Join Date: Jan 2008
Location: London
Posts: 2,796

You should have these packages in your 8.1 installation.
Attached Images
File Type: jpg Capture.JPG (30.3 KB, 23 views)

Reply With Quote
Old 01-03-2015, 09:30 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
Join Date: Oct 2007
Posts: 701
Default thanks Alpha,

I'll check for those.
Flyby out
the warrior creed: crap happens to the other guy!
Reply With Quote
Old 03-21-2015, 01:11 PM
majorfailure majorfailure is offline
Approved Member
Join Date: Jan 2013
Posts: 320

Originally Posted by RPS69 View Post
Well, I attacked it on the windows part, and I got success at least on my problem.

There is an option on:

Make text and other items larger or smaller

Originally it just shows you a bar with a zoom level, that appears to be centered. If you select "Let me choose one scaling level for all my displays", you will learn that it is set to 125%

Checking this and setting it to 100% solved my problem, and also allowed mouse use again.
Make this post a sticky please! You just solved a problem that bugged me for hours, I always lost the mouse after updating.
That it is a screen res problem I maybe never would have found out - though it seemed suspicious that the game ran in 75% of the desktop res still filling the screen completely(But mouse initially working okay).

Thanks to you!
Reply With Quote
Old 06-20-2015, 03:38 PM
Adwark Adwark is offline
Approved Member
Join Date: Feb 2010
Location: Latvia
Posts: 24

Originally Posted by Flyby View Post
Fired the old dog up for giggles and grins, but can't get my mouse to work so as to select missions, options, etc.
I has similar problem. I was reinstall Win 8.1 and when I run game, mouse freeze and not respond. I was deleting all game shortcuts from start screen and desktop, and make new, directly from program folder - problem solved. I has an nVidia GTX 580 with latest drivers and patches for Win 8.1 x64. Screen resolution 2560x1440.
Game version 4.13 with out mods.
CPU i7-4770/MB MSI Z87-G45/RAM DDR3 8Gb Patriot Black Mamba 2133MHz/Video MSI GeForce GTX580 Twin Froz II/SSD Corsair Force 3 240Gb /Audio Creative SB-XFi/ Monitor EIZO Nano FlexScan EV2736W 2560x1440/ Saitek X52 Pro & Pro Flight Rudder pedals

Last edited by Adwark; 06-20-2015 at 03:54 PM.
Reply With Quote
Old 06-26-2015, 12:18 AM
SturmovikPilot's Avatar
SturmovikPilot SturmovikPilot is offline
Wind Walker
Join Date: Dec 2013
Location: Paris, Arkansass
Posts: 5

goto il2*.exe properties menu, compatibility tab and set (√ ) Disable display scaling on high DPI settings. I struggled with this issue until I somehow discovered this trick in Windows 8.1.
[FONT="Verdana"]Nothing can be above thought
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:31 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.