1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik > Daidalos Team discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 01-01-2015, 09:44 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default Win 8.1, no mouse in the game panel

Fired the old dog up for giggles and grins, but can't get my mouse to work so as to select missions, options, etc. Tried changing compatibility mode to Win7, but no joy. I had the sim working in Win 8.1 before, but it's been a while, and something must have changed somewhere. I checked Task Manager, and saw that there was no "not responding" notation next to it/ Need a little help.
thanks! Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #2  
Old 01-02-2015, 03:44 PM
RPS69 RPS69 is offline
Approved Member
 
Join Date: Jan 2008
Posts: 362
Default

graphic card?
Reply With Quote
  #3  
Old 01-02-2015, 04:25 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default re GPU

GTX 770 2mb VRAM
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #4  
Old 01-03-2015, 09:27 AM
RPS69 RPS69 is offline
Approved Member
 
Join Date: Jan 2008
Posts: 362
Default

I am having similar problems on my notebook, but it is an AMD. The desktop becomes bigger than the screen, and the mouse disappears. It works fine when using a lower resolution. Still, when applying something like 1024x768, it reduces desktop size to the actual pixels, and on a 1920x1080 screen, that is like using a small centered square to play the game.

On 1920x1080, the mouse is unusable.
You may try to lower the resolution to see what happens. Maybe it is not an ATI problem but some late update that affects win 8.1. I still haven't found a solution.
Reply With Quote
  #5  
Old 01-03-2015, 12:31 PM
RPS69 RPS69 is offline
Approved Member
 
Join Date: Jan 2008
Posts: 362
Default

Well, I attacked it on the windows part, and I got success at least on my problem.

There is an option on:

SCREEN RESOLUTION
Make text and other items larger or smaller

Originally it just shows you a bar with a zoom level, that appears to be centered. If you select "Let me choose one scaling level for all my displays", you will learn that it is set to 125%

Checking this and setting it to 100% solved my problem, and also allowed mouse use again.
Reply With Quote
  #6  
Old 01-03-2015, 12:31 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default good luck,RP

I've come to believe that some MS win8.1 update is not compatible with this sim. Oddly, it worked flawlessly before. Then one day I fire it up (HSFX version first, then the stock version) after letting it sit for months, and suddenly no mouse. I tried a suggestion to chance the mouse setting in the {RTS] from 2 to 1, and that got the mouse working in HXFS, but only erratically. I could not select the item in the GUI I wanted; click "here", and another selection gets highlighted "there". I did discover that with this setting I could hit Escape, then Enter to exit the game. In the original version, no joy at all with that tweak. It's a shame, as I'd wanted to do some HyperLobby after a long spell away. I'll keep searching the nets. Surely someone has been there-done that (?).
Good luck!
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #7  
Old 01-03-2015, 04:09 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default RP we're out of sync

You have a solution you posted at the same time I posted my good luck reply. Where is this tweak you made?
thank you,
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #8  
Old 01-03-2015, 04:29 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default Found it, and it worked for me too!

thank you so much. I don't have any hair left to pull out!
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #9  
Old 01-03-2015, 06:00 PM
RPS69 RPS69 is offline
Approved Member
 
Join Date: Jan 2008
Posts: 362
Default

It solved your problem too, or you are just about to buy a wig?

There was a thread about this new update forced setting posted somewhere. After loosing a lot of time trying to call guilty the catalyst driver, I started to suspect it was innocent after your post! When you answered you got a nVidia with a problem similar to mine.
I changed my troubleshooting approach, and voila!

So, thank YOU!!
Reply With Quote
  #10  
Old 01-03-2015, 06:54 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default I did what you did

Quote:
Originally Posted by RPS69 View Post
It solved your problem too, or you are just about to buy a wig?

There was a thread about this new update forced setting posted somewhere. After loosing a lot of time trying to call guilty the catalyst driver, I started to suspect it was innocent after your post! When you answered you got a nVidia with a problem similar to mine.
I changed my troubleshooting approach, and voila!

So, thank YOU!!
I can now use the GUI with my mouse. There is one other problem i have. It's with the HSFX updater. It tosses an installation error.I have a newer and incompatible version of MC++. I have ++2013, and it seems to require ++2010. Got any clues for me?
thanks again,
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:45 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.