1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads

Technical threads All discussions about technical issues

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2011, 09:54 AM
Iphigenia Iphigenia is offline
Junior Member
 
Join Date: Feb 2011
Posts: 5
Default Mission loading probs and crashes partially alleviated

I'm playing on a low-end system and have been having intermittent probs with freezing during loading and crashes ("Launcher.exe has encountered a problem") issues during play.

After an hour or two experimenting with options I've concluded that the "visual effects" setting is highly dangerous to me. I can raise most other settings but if I move VE off 'low' crashes are inevitable.

Thought this might be useful to others in a similar boat.
Reply With Quote
  #2  
Old 03-31-2011, 10:38 AM
Iphigenia Iphigenia is offline
Junior Member
 
Join Date: Feb 2011
Posts: 5
Default

Further testing reveals 'Shadows' are another trigger for crashes and load probs. I can activate everything including grass and forests but as soon as I move Visual Effects from 'low' or turn on shadows, the game freezes, crashes, or refuses to load.

My system: Dual-core E6300, 4850 1GB 3D card, 4GB ram.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:13 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.