1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads

Technical threads All discussions about technical issues

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2011, 08:17 AM
hc_wolf hc_wolf is offline
Approved Member
 
Join Date: Jul 2010
Posts: 439
Default Compare IL2 COD Config Files here. I get no MSAA effect in game

OK, first STICK to topic.

My hat is off to Oleg and team for great work. Stick in there guys.

I am here to find a reason why i am not getting high image quality when I select it in options. To help I have posted the full config.

Settings in game are set to Very high. I do not think that changing settings in the menu is actually updating the Conf.ini file correctly.


My Rig
win7 64bit Ultimate
Q6600 cpu oc to 4ghz
evga i780 MB
8gig ram
2x evga 285gtx SLI (Sli turned off for pics and flying as sli not working)
128gig SSD
win7 performance rating is 7.1
latest nvidia drivers

Note I run Arma2 on full graphics with 55pfs

Any sugegstions? Why do i get no antialaising and no Anistropic filtering effects??


Below is my conf.ini when set to VERY HIGH detail but image in game looks like there is no MSAA or anything in high detail.



[BOB]
difficulty=8058095
AntiEpilepcy=0
EpilepsyFilter=0


[window]
DepthBits =24
StencilBits=8
DrawIfNotFocused=0
SaveAspect=0
Render=D3D10_0
width=1600
height=900
ColourBits=32
FullScreen=1
ChangeScreenRes=1

[NET]
speed=100000
localPort=27015
serverName=My Server
serverDescription=IL-2 Sturmovik: Cliffs of Dover
serverInfo1=
serverInfo2=
serverInfo3=
serverInfo4=
VAC=1
maxPlayers=16
socksEnable=0
socksHost=
socksPort=1080
socksUser=
socksPwd=

[Console]
IP=20001
UseStartLog=1
WRAP=1
PAUSE=1
HISTORY=1024
HISTORYCMD=1024
PAGE=20
LOG=0
LOGTIME=0
LOAD=console.cmd
SAVE=console.cmd
LOGFILE=log.txt
LOGKEEP=0

[rts]
tickLen=30
ProcessAffinityMask=2
maxTimerTicksInRealTick=20
; 0 - not use, 1 - show cursor and not capture, 2 - not show cursor, and capture
mouseUse=2
; 0 - not use, 1 - use if hardware exist
joyUse=1
; 0 - not use, 1 - use if hardware exist
trackIRUse=1
DisableIME=0
culture=en-GB

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
SensitivityZ=1.0
Invert=0
SwapButtons = 0

[rts_joystick]
FF=1

[core]
RandSeed = 0
TexQual=3
TexFlags.PolygonStipple=0
Shadows=1
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
LandShading=2
LandDetails=2
Sky=3
Forest=4
VisibilityDistance=2
LandGeom=2
DrawCollisions=1
Water=-1
Effects=2
EffFlags.Light=1
EffFlags.SpriteRender=0
Grass=3
CordEffect=1
UseFog=0
UseLandCube=1
UseLandConnectedObject=1
LinearObjectManager=1
Roads=1
Sun=1
Clouds=1
EffFlags.LightSpritesProj=1
ShadowMapSize=5
TexFlags.AsyncLoad=1
TexFlags.ShowTexture=0
SimpleMesh.SWTransform=0
SimpleMesh.QuadTreeClip=1
SimpleMesh.InstancingHW=1
EffFlags.LightContextSprites=1
CloudsFlags.Detailed=1
TexFlags.CreateHDR=1
Decals=2
EffFlags.SWLight=0
TexFlags.CockpitOnePass=0
MegaTexture=0
TexFlags.Reflection=0
RenderTargetQual=3
MSAA=4
MeshStatics=3
MeshStaticsDetail=4
SimpleMesh.QTNoCompose=0
MeshFirstLod=0
MeshShowLod=0
SpawnHumans=1
TexFlags.FastTransparency=1
AntiEpilepcy=0

[sound]
SoundUse=1
DebugSound=0
SoundEngine=1
Speakers=1
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=14
ObjectVolume=7
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=1
MasterVolume=14
Attenuation=7
SoundMode=0
SamplingRate=0
NumChannels=2
SoundExt.occlusions=1
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=1
SoundExt.volumefx=1
SoundFlags.voicemgr=1
SoundFlags.static=1
VoiceVolume=8
Channels=1
SoundFlags.bugscorrect=0
SoundExt.extrender=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.8
RadioLatency=0.5
AGC=1
PTTMode=1
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=1
ActLevel=9
MicLevel=10
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
SoundFlags.forceEAX1=0
speakers=1
Attached Images
File Type: jpg very high detail..WTF.jpg (306.3 KB, 47 views)
File Type: jpg 2011-03-31_00001.jpg (16.0 KB, 46 views)
Reply With Quote
  #2  
Old 03-31-2011, 08:21 AM
Tree_UK
Guest
 
Posts: n/a
Default

Believe me your rig wont handle high settings, mine runs like a dogs dinner, I would of got a lot more action if i'd spent 29.99 on the Missus instead of this!
Reply With Quote
  #3  
Old 03-31-2011, 08:31 AM
Raggz's Avatar
Raggz Raggz is offline
Approved Member
 
Join Date: Sep 2010
Location: Oslo, Norway
Posts: 350
Default

Remove the old antiepilepcy option. I think i read somewhere that AA works in the Russian version after the last patch but it doesn't work for me in with the Int. version.
Sure doesn't looks like it does heh
__________________

I7-3930K CPU w/ Corsair H60 liquid cooling.
16Gb Corsair Vengeance 1866mhz.
Asus P9X79 Deluxe Motherboard.
Asus GTX680 2Gb SLI
Auzentech Home theater 3D Soundcard.
Corsair HX850 Modular PSU.
Win 7 x64 Ultimate
TM Warthog HOTAS.
TM Cougar MFD's.
Saitek Flight Pro pedals.
TrackIr 5.
Samsung Syncmaster 2770FH LCD.
Reply With Quote
  #4  
Old 03-31-2011, 08:40 AM
TheGrunch's Avatar
TheGrunch TheGrunch is offline
Approved Member
 
Join Date: Oct 2009
Location: United Kingdom
Posts: 833
Default

Mine runs okay over land (30+, goes down to 12-15fps if I start slewing the view about quickly at very low altitude) with everything on very high or high apart from Forest at Medium and Buildings Amount at Low at 1280x1024 (shitty monitor), AA 8x. With those settings I even get a playable if not comfortable (12-20) fps over London. As you say, doesn't look like the AA option does much.
Reply With Quote
  #5  
Old 03-31-2011, 10:43 AM
fruitbat's Avatar
fruitbat fruitbat is offline
Approved Member
 
Join Date: Jan 2010
Location: S E England
Posts: 1,065
Default

i got mine to stick by overriding in the nvidia control panel.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:01 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.