1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > Men of War: Assault Squad

Men of War: Assault Squad Sequel to the critically acclaimed real-time tactics game Men of War

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-18-2012, 04:13 PM
i00b i00b is offline
Junior Member
 
Join Date: Sep 2012
Posts: 5
Default tanks stops moving

I've just bought (on Steam) and started playing MOW-AS. When I repair and use a German tank, after a while I can no longer move the tank to a new position. A yellow circle appears around the tank, I can use the cannon and machine gun. The tank does not have to be repaired. The tank does not need gas (i.e. to add gas I must first siphon gas and then pump the gas back in). Why can I no longer move the tank? This occurs with many of the German tanks I repair and use. Note my game play is slow, defensive and take considerably longer than videos I've seen on youtube. Can anyone explain what is happening and if there is a way to get the tanks moving again?

Thanks,

Ian


My system information:
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
Language: English (Regional Setting: English)
System Manufacturer: To be filled by O.E.M.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 10/20/10 09:47:36 Ver: 08.00.10
Processor: AMD Phenom(tm) II X6 1045T Processor (6 CPUs), ~2.7GHz
Memory: 16384MB RAM
Available OS Memory: 16346MB RAM
Page File: 6738MB used, 25952MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.