1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > NecroVisioN

NecroVisioN First-person shooter. The year is 1916. Young private fights enemy soldiers, vampires and demons on the battlefields of World War I and underground.

Reply
 
Thread Tools Display Modes
  #1  
Old 02-12-2011, 05:28 AM
Vdaxzter Vdaxzter is offline
Junior Member
 
Join Date: Feb 2011
Posts: 1
Default Cannot enable anti-aliasing?

I am playing the original Necrovision and cannot enable anti-aliasing through either the options menu (MSAA) or the drivers (Catalyst Control Center). I have tried 2x, 4x, 6x, 8x and there is no difference between any of the settings. I am using the most recent drivers, 11.1a. Here are my specs:

Windows 7 64-bit
6GB DDR3 RAM
Intel Core 2 Quad 3.00GHz
Radeon HD 6950 2GB

The game looks and runs fine otherwise. Is anyone managing to enable AA? Any help would be appreciated. Thanks.

EDIT: I have this problem on DX9 and DX10.

Last edited by Vdaxzter; 02-12-2011 at 05:33 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:30 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.