1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Men of War > Technical issues

Technical issues Technical problems and solutions

Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2014, 12:02 AM
CoolGUy CoolGUy is offline
Approved Member
 
Join Date: Nov 2013
Posts: 16
Default Please HELP!!!!!!

Recently my soldiers in the editor have been appearing blue when they hide behind a tree, sandbag, etc it has never happened before and I really want to fix it.
Could someone help me please?
Reply With Quote
  #2  
Old 07-09-2016, 04:14 PM
Vietvet Vietvet is offline
Approved Member
 
Join Date: Nov 2014
Location: Melbourne AU
Posts: 9
Default

Hi, Cool Guy, Have you found out how to get rid of those annoying blue figures appearing when soldiers go behind buildings, trees, vehicles, etc.? If not, here is what you should do. On the left lower box of the MoW game window, at the bottom and on the right, there is this button with a picture of a blue and red man. If the button is reddish, click on it to remove the shadow feature and you will not see blue soldiers appearing behind or inside buildings, fences and or bushes, etc. Good luck.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:26 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.