1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover > Technical threads > Vehicle and Terrain threads

Vehicle and Terrain threads Discussions about environment and vehicles in CoD

Reply
 
Thread Tools Display Modes
  #1  
Old 08-05-2012, 11:35 PM
Matze81 Matze81 is offline
Member
 
Join Date: Jan 2010
Posts: 88
Default High Clouds gone since 1.08 Beta

Hey guys.

Sorry, if this was brought up before already, but after installing the 1.08 Beta patch yesterday, I noticed that the high clouds (screenshot) are not visible anymore.

I always used the cloud setting 'clear' in the Full Mission Builder, because with the regular "puffy" clouds the FPS were pretty bad. But even with the 'clear' setting those nice high clouds were there, giving the whole scene a realistic and simply better overall look. Now it's just uber-blue skies!

Does anyone know if those high clouds are tied to certain option setting?
I'd really like to have 'em back!
Attached Images
File Type: jpg High Clouds.jpg (243.6 KB, 55 views)
Reply With Quote
  #2  
Old 08-05-2012, 11:39 PM
ATAG_Dutch ATAG_Dutch is offline
Approved Member
 
Join Date: Feb 2010
Posts: 1,793
Default

Sorry mate, but the high clouds have been missing since two beta patches ago (I think).

It's not a game settings issue, they took them out deliberately as part of finding out where crashes came from and the whole DX9/10 research thingy (which I have no knowledge of).

I'll be happier than most to see them back myself. Game vids look so bare without them.
Reply With Quote
  #3  
Old 08-05-2012, 11:42 PM
III/JG53_Don III/JG53_Don is offline
Senior Member
 
Join Date: Jun 2011
Posts: 219
Default

By Black6 in the beta patch release notes:
Quote:
Extensive investigation showed that crashes were often connected with the “not officially supported” weather module. Examining some user-made missions from some online servers showed that people were using the functionality extensively. We’ve temporarily disabled it which appears to resolve a large number of online crashes.
Maybe this affects the visual appearance of the high clouds?! I dunno
Honestly I dont quite remember if the high clouds were removed since the first Alpha patch or is it just since this recent beta patch? Were they still in game with the last beta?
Reply With Quote
  #4  
Old 08-06-2012, 01:35 AM
Matze81 Matze81 is offline
Member
 
Join Date: Jan 2010
Posts: 88
Default

Quote:
Originally Posted by ATAG_Dutch View Post
Sorry mate, but the high clouds have been missing since two beta patches ago (I think).

It's not a game settings issue, they took them out deliberately as part of finding out where crashes came from and the whole DX9/10 research thingy (which I have no knowledge of).

I'll be happier than most to see them back myself. Game vids look so bare without them.
I wasn't thinking about the other beta patches. The 1.08 was the first one I installed (just couldn't wait any longer).
The thread title is kinda misleading then. Sorry about that!

Thanks for the info an the quick replies, though!

I understand increasing game stability is much more important than eye candy; I just hope they are able to bring those clouds back eventually. Looked a whole lot better with 'em!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:33 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.