1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-23-2007, 08:10 PM
GF_Mastiff's Avatar
GF_Mastiff GF_Mastiff is offline
71st_Mastiff
 
Join Date: Oct 2007
Location: EL Centro
Posts: 884
Default IL2 FB 1946 4.08m

Black texturs on the new 7.12 drivers from ATI




__________________
71st Eagle Squadron
www.anon6.com - Blogger on DCS Series
71st Mastiff's You-Tube
" any failure you meet is never a defeat; merely a set up for a greater come back "
Asus||i7x5930k||16gb3200||GTX10808gb||ATX1200Corsa ir||CBTitanium7.1||Win10x64||TrackIr4Pro/ir||gladiator pro mkII||siatekpedals||X52Throttle||G15Keyboard/RazerMouse||
32"LCD||2x7" lilliputs,1x9inc
Reply With Quote
  #2  
Old 12-27-2007, 09:52 AM
1.JaVA_Platypus's Avatar
1.JaVA_Platypus 1.JaVA_Platypus is offline
Approved Member
 
Join Date: Oct 2007
Location: De Gooische matras!
Posts: 110
Default

This is also exactly the case with new Nvidia beta drivers. Probably because the newest drivers are written for windows vista users with PCI-E cards?

Turning landscape detail from 'perfect' to 'excellent' will help this with my system. But the water is ugly
Reply With Quote
  #3  
Old 12-28-2007, 02:04 AM
GF_Mastiff's Avatar
GF_Mastiff GF_Mastiff is offline
71st_Mastiff
 
Join Date: Oct 2007
Location: EL Centro
Posts: 884
Default

acouple of reboots seemed to have fixed it.
__________________
71st Eagle Squadron
www.anon6.com - Blogger on DCS Series
71st Mastiff's You-Tube
" any failure you meet is never a defeat; merely a set up for a greater come back "
Asus||i7x5930k||16gb3200||GTX10808gb||ATX1200Corsa ir||CBTitanium7.1||Win10x64||TrackIr4Pro/ir||gladiator pro mkII||siatekpedals||X52Throttle||G15Keyboard/RazerMouse||
32"LCD||2x7" lilliputs,1x9inc
Reply With Quote
  #4  
Old 01-29-2008, 01:59 AM
Icewolf Icewolf is offline
Approved Member
 
Join Date: Oct 2007
Posts: 83
Default

will an ATI HD 2600 pro work with 1946?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:48 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.