1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2009, 01:56 AM
wybaugh wybaugh is offline
Junior Member
 
Join Date: Oct 2007
Posts: 3
Thumbs down Elven Legacy - No sound with USB Headset

I have the Logitech ClearChat USB headset and get no sound/music when running Elven Legacy. Another customer posted the same issue on Paradox's forum so it's not just my set.

The headset works correctly in every other game/app.

Thanks,

Bill
Reply With Quote
  #2  
Old 04-09-2009, 07:20 AM
Nike-it's Avatar
Nike-it Nike-it is offline
Administrator
 
Join Date: Apr 2008
Location: Russia
Posts: 3,390
Default

Will try to find what causes that problem.
Reply With Quote
  #3  
Old 04-10-2009, 05:10 PM
Severe Severe is offline
Junior Member
 
Join Date: Dec 2007
Posts: 17
Default

I have exactly the same problem!
Reply With Quote
  #4  
Old 04-23-2009, 01:21 PM
Jubaal Jubaal is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Aye, I have the same problem too with the Demo on Steam. Though my headphones are the Creative Fatal1ty ones. Looking at the internet it seems to be a very common problem.

Ironically I've downloaded the demo of Fantasy Wars and that has the same issue too. All other games etc play fine through my headphones.
Reply With Quote
  #5  
Old 04-25-2009, 06:21 PM
Jubaal Jubaal is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Has anyone managed to find the answer to this yet? I've got a copy of Fantasy Wars on it's way to me and if it is anything like the demo it will have the same no sound issue too.
Reply With Quote
  #6  
Old 04-26-2009, 09:50 PM
docgonzo docgonzo is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Please fix this soon, I'm having same problem getting no sound using logitech usb headset!!!!!!!!
Reply With Quote
  #7  
Old 05-05-2009, 05:52 PM
Jubaal Jubaal is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

We have a fix!

I e-mailed the same issue I had on Fantasy Wars to 1C and they came back with a fix which I've tested on Elven Legacy too. It works for both games:

1) open tbm.in file with notepad located in your \Elven Legacy\Data folder.
2) Add the line "setf ~cl_force_soundcard" (Without speechmarks) at the bottom.

Boot up and enjoy the sound on your headphones!
Reply With Quote
  #8  
Old 05-08-2009, 03:54 PM
docgonzo docgonzo is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Tried didn't work.... Dammit I keep playing the game with no sounds....
Reply With Quote
  #9  
Old 05-12-2009, 04:53 AM
docgonzo docgonzo is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default try this worked for me

We have a fix!

I e-mailed the same issue I had on Fantasy Wars to 1C and they came back with a fix which I've tested on Elven Legacy too. It works for both games:

1) open tbm.in file with notepad located in your \Elven Legacy\Data folder.
2) Add the line "setf ~cl_force_soundcard 1" (Without speechmarks) at the bottom.

TRY NOW WITH 1 at the end IT WILL WORK 100% garanteed!
Reply With Quote
  #10  
Old 05-14-2009, 02:09 AM
wybaugh wybaugh is offline
Junior Member
 
Join Date: Oct 2007
Posts: 3
Default

You guys are awesome...thanks for the fix!

Bill
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:04 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.