1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > NecroVisioN > NecroVisioN: Lost Company

NecroVisioN: Lost Company Prequel to the old-school, horror FPS

Reply
 
Thread Tools Display Modes
  #1  
Old 10-08-2010, 07:38 PM
raya2 raya2 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default Bad Graphic

When I start the game, there is no ground or textures in the game so the game is unplayable.
Look at these screenshots :





I already installed the patch and even change every settings in the option to the lowest settings, but it could not helped me.

I have the latest video drivers and directx
and my gpu is nvidia 470 gtx with 3 gb ram and i7 930 cpu and win 7 x86

and one more thing : when I start the game in multiplayer, everything is normal and the textures are perfect but in story mode I have this problem.

please show me a solution or at least a save file so I can start the game from level 2 !
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:36 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.