1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > Other > Technical Issues

Technical Issues Having problems with launching or running a 1C game on your hardware? Try asking other gamers, they may know the answer.
For 1C technical support, send us an email.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-01-2011, 10:54 PM
Eshark Eshark is offline
Member
 
Join Date: Apr 2011
Posts: 33
Default cliffs of dover graphics issue

Hello All
Iam having some issues with my graphics card and cliffs of dover.Iam getting a flat flickering screen where there should be landscape,and water also iam not being allowed to turn anti-Aliasing on it is set to the off positon with not option to turn it on,and I dont seem to find acsess to the HDR option.
Can any one help me please

Specs

os windows xp profesional sp3
cpu i5 560 @ 3.20mghz
gpu geforce gtx 560ti
mem 4 gig ddr3
Reply With Quote
  #2  
Old 04-02-2011, 05:07 PM
Carosel43 Carosel43 is offline
Junior Member
 
Join Date: Mar 2011
Posts: 16
Default

same here, i cant do anything to fix it

Xp MCE sp2
Athlon X2 7750 2.7ghz
3.25Gb DDR2 800mhz
gtx 460
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:10 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.