1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > XIII Century: Death or Glory > XIII Century: Blood of Europe

XIII Century: Blood of Europe Sequel to XIII Century: Death or Glory

Reply
 
Thread Tools Display Modes
  #11  
Old 09-16-2009, 07:56 AM
shaio shaio is offline
Junior Member
 
Join Date: Sep 2009
Posts: 7
Default

Xiii is the only game ive observed graphicial glicthes in.

I've also tried like 3-4 different driver versions already.
Reply With Quote
  #12  
Old 09-19-2009, 01:08 PM
itachiandu itachiandu is offline
Junior Member
 
Join Date: Sep 2009
Location: Eemnes, Netherlands
Posts: 8
Default

Quote:
Originally Posted by shaio View Post
Xiii is the only game ive observed graphicial glicthes in.

I've also tried like 3-4 different driver versions already.
Have you tried updating Xiii till the lastest version?
Reply With Quote
  #13  
Old 12-21-2010, 04:01 AM
Soul Firez Soul Firez is offline
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Strangely i suffer this very effect ( to a much lesser degree than shown in the screen shot examples displayed here) i am running 2.2.3 with all options set at max (being highest or in some cases ultra is it), except for bloom this i switch off due to it being slightly excessive.

I can only put it down to graphic driver as i run a sli 2 gtx 480's and i have also tested the game on my back up PC which has a single gtx470 but both run using the 260.99 driver (with latest 3d drivers and pyshx). I am going to try rolling back the driver on my back up pc to see if this line effect seen at long range is lessened or removed.
Reply With Quote
  #14  
Old 12-21-2010, 07:26 AM
mitra mitra is offline
Senior Member
 
Join Date: Mar 2008
Location: Milano
Posts: 676
Default

Guys, please attach the dxdiag file and a screenshot of graphical effect you have. Is important know the hardware\software context for know the possible causes.
Reply With Quote
  #15  
Old 12-23-2010, 03:47 AM
Soul Firez Soul Firez is offline
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Panic not mitra the 256 driver from Nvidea displays the game correctly (and heck my grid lines even with the 260.99 driver was almost unnoticable really only spotted it when looking at this thead and examining in game viewing long range at about 3/4 range back .

Ifyou want i can reinstall the 260.99(not many would be using this its only a few weeks snce it has been a certified driver was in beta fror a while) diver and post dxdiag and screenshots??

I spend alot of tme on the Nvidea tech forums posting my frap results and screen errors in aid to try help them find any problems with drivers.I was one of the many guys running there betas back in the time when they where having TRAA bugs translucent Anti Aliasing
Reply With Quote
  #16  
Old 12-23-2010, 01:08 PM
mitra mitra is offline
Senior Member
 
Join Date: Mar 2008
Location: Milano
Posts: 676
Default

I spoke in general for all the errors related to game, Soul (me too have on some terrains this effect with NVIDIA). But is more easy for the game programmers if we pass them all the necessary information.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:51 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.