1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik > IL2 Mods, discussion and links

Reply
 
Thread Tools Display Modes
  #1  
Old 03-16-2014, 02:44 PM
Leparus Leparus is offline
Approved Member
 
Join Date: Oct 2013
Posts: 1
Unhappy Strange lines inside pit

Hello Community,
Lately, I've discovered a very strange error:
A few gauges of the Me 262 and Go 229
(Those plane partially use the same ones, so I think it's because of that)
have white lines drawn around and inside them.
Also,for some reason,I haven't been able to make a screenshot,so I'm hoping that there is someone with the same problem who can help me.
Reply With Quote
  #2  
Old 03-21-2014, 08:56 PM
Baddington_VA Baddington_VA is offline
Approved Member
 
Join Date: Jun 2013
Location: New Zealand
Posts: 53
Default Could it be R.A.M fragmentation ?

It could be RAM memory fragmentation.

I have found the same thing for all aircraft.
Usually after a long session of mission building, jumping back and forth between
multiplay and FMB, I will eventually find instruments will become white panels.
This also includes guns and cockpit glazing.

At this point I know it's time to reboot.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:20 PM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.