1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > Cryostasis > Walkthrough

Walkthrough May contain SPOILERS

Reply
 
Thread Tools Display Modes
  #1  
Old 09-12-2009, 05:06 PM
cyrus cyrus is offline
Junior Member
 
Join Date: Sep 2009
Posts: 1
Exclamation the same old hatch

hi I'm new here ,I read all the threads about the problem of the first hatch in the game; I have the same problemoo... so popular bug lol

all the links of the gamesave after the hatch immediately are dead...can anyone upload it again,...or at least tell me what am i supposed to do I dont wanna regret buying the game in that hard day.....
Reply With Quote
  #2  
Old 09-20-2009, 12:46 PM
Cryptonian Cryptonian is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default

Any answer for this problem because I face the same problem too...
Reply With Quote
  #3  
Old 10-02-2009, 08:19 PM
drakenhound drakenhound is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default

this is what worked for me, i dont know if it would work for you. I just turned the antialiasing off and the anisotrophic filtering off. furthermore, because it made me so dizzy (first time any FPS makes me dizzy) i turned all the blurs off. it worked like a charm... if it doesnt works for you, try turning other options lower or off... if still nothing, well... wait for another awnser
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:48 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.