1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover Latest instalment in the acclaimed IL-2 Sturmovik series from award-winning developer 1C: Maddox Games.

Reply
 
Thread Tools Display Modes
  #11  
Old 02-16-2011, 11:13 PM
Kikuchiyo Kikuchiyo is offline
Senior Member
 
Join Date: Sep 2010
Posts: 256
Default

Quote:
Originally Posted by Novotny View Post
rofl - Coastie, who wrote many guides to setting up IL-2 for graphics cards, has just been told by some non-entity to 'look it up'.

Son, shut the hell up if you don't know what you're talking about or who you're talking to.
http://forums.amd.com/game/messagevi...hreadid=108194 and a hundred more just like it. I do know what I am talking about. It's an issue they've had for a long time. Sorry if my polite but contradictory to apparently and esteemed member was being taken as rude or something.
Reply With Quote
  #12  
Old 02-16-2011, 11:19 PM
Novotny Novotny is offline
Approved Member
 
Join Date: Oct 2007
Location: Belfast, Northern Ireland
Posts: 354
Default

I haven't fully read your link, but I'm sure Flanker, and possibly myself, is in there. We had dreadful issues with the tenth series of drivers, which are now not affecting IL-2 since ATI made corrections.

Again, sorry for being so rude to you.

Edit:: Neither of us are. Nevertheless, I would strongly encourage any ATI/AMD users to whack all gfx settings up to the max under OpenGL - apart from the particular nvidia settings, of course. Assuming you have a reasonably modern gfx card.

Last edited by Novotny; 02-16-2011 at 11:24 PM.
Reply With Quote
  #13  
Old 02-16-2011, 11:31 PM
Kikuchiyo Kikuchiyo is offline
Senior Member
 
Join Date: Sep 2010
Posts: 256
Default

Quote:
Originally Posted by Novotny View Post
I haven't fully read your link, but I'm sure Flanker, and possibly myself, is in there. We had dreadful issues with the tenth series of drivers, which are now not affecting IL-2 since ATI made corrections.

Again, sorry for being so rude to you.

Edit:: Neither of us are. Nevertheless, I would strongly encourage any ATI/AMD users to whack all gfx settings up to the max under OpenGL - apart from the particular nvidia settings, of course. Assuming you have a reasonably modern gfx card.
Perhaps my information is out of date then. I knew it had been a cause of problems in the past. And just to be clear I am not a brand loyalist to either card manufacturer. Thank you for the apology Novotny.
Reply With Quote
  #14  
Old 02-16-2011, 11:32 PM
SEE SEE is offline
Approved Member
 
Join Date: Oct 2009
Posts: 1,677
Default

I didn't think you were being rude so wouldn't worry too much. I installed an ATI card at around the same time as Catalyst 10.8 was released and I think many of the past issues (ATI with Il2) were resolved. Put it down to a simple case of misunderstanding.

EDIT: just noticed you last posts and all are happy bunnies..........

Last edited by SEE; 02-16-2011 at 11:34 PM.
Reply With Quote
  #15  
Old 02-16-2011, 11:36 PM
Novotny Novotny is offline
Approved Member
 
Join Date: Oct 2007
Location: Belfast, Northern Ireland
Posts: 354
Default

Thank you See, but I was being a dick. As I explained to K privately, I had just come away from some very inflamatory arguments elsewhere on these here internets and took the attitude with me.

As someone who gets very angry about people being rude, I've clearly let myself down terribly. Oh well, I'm grateful the apology was accepted and I'll perhaps not completely finish this bottle of Scotch.
Reply With Quote
  #16  
Old 02-16-2011, 11:43 PM
SEE SEE is offline
Approved Member
 
Join Date: Oct 2009
Posts: 1,677
Default

on a scale of 1 to 10 regards insults, character bashing, etc (that some of our forum threads diintegrate into), your reply rates a meagre 1.........finish that bottle of Scotch, I bloody would!
Reply With Quote
  #17  
Old 02-16-2011, 11:52 PM
BadAim BadAim is offline
Approved Member
 
Join Date: Oct 2007
Posts: 984
Default

In my experience those who admit to being w*****s rarely are, and those who mostly are rarely admit to anything, w*****s being what they are. Save some of the scotch for me.

Last edited by KG26_Alpha; 02-17-2011 at 08:41 AM. Reason: Foul languge
Reply With Quote
  #18  
Old 02-17-2011, 12:57 PM
=PF=Coastie =PF=Coastie is offline
Member
 
Join Date: Oct 2007
Posts: 72
Default

Hey guys, I am sorry for the short quip earlier, But I was just floored at the response given and did not have time for an explanation. To me it was kind of like telling a guy who is looking for a Blue Mercedes to buy this Blue Yugo because they don't have any Blue Mercedes! As has been explained, it is usually a simple driver issue when there are problems like this and it can be fixed with various work arounds if a suitable driver is not available at the time.

I just hate someone giving extreme advice without knowing the full situation. It can lead to many other people flying this beautiful game in DX when it is not needed. You guys know how misinformation spreads around here.

Unfortunately, my inside contact (Terry Makedon) at ATI, has moved out of the driver department and is working elsewhere in ATI. So I hope we do not have any more backwards steps by the driver team!

SEE, If you need any further help, PM me and I will see what I can do. Flanker and Novotny are also very good helpers around here. I just do not get involved as much anymore due to lack of time.
Reply With Quote
  #19  
Old 02-17-2011, 04:08 PM
meplay meplay is offline
Senior Member
 
Join Date: Sep 2010
Posts: 253
Default

Hi Guys, i should have really explained more :/

I swapped a 4870 for my girlfriends 5770 and tried the 10.9 drivers on it but it was really bad so just put the latest drivers on, i also re installed my game from scratch and when i went to put my back up of my ini file in the game...well it looks like i deleted it :/ so tried it out from memory. I just wanted to make sure i had everything at there best settings.

Last time i read up about it was a long time ago, i think it was your posts actually Coastie on the ubi forums

Well the game runs ok, Thanks Guys
Reply With Quote
  #20  
Old 02-17-2011, 04:18 PM
=PF=Coastie =PF=Coastie is offline
Member
 
Join Date: Oct 2007
Posts: 72
Default

Here are my current settings with a 5770: Keep in mind that I try to find the best possible fps with eye candy that is suitable for my taste. Some people will be happy with much higher eye candy and less fps. It is all up to your taste and preference.

My current ATI CCC settings are: 4x AA (Box), Aniso is set to App pref (I use in game aniso), Cat AI OFF, MipMap high quality, Vsynch always ON, AA mode is Super Sampling, NO Triple Buffer.

[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=0
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=0
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=1
LandShading=3
LandDetails=2

LandGeom=3
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=8
Water=0
Effects=1
ForceShaders1x=0

PolygonOffsetFactor=-0.625
PolygonOffsetUnits=-1.0
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:53 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.