1C Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official 1C Company forum > 1C Publishing > IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover Latest instalment in the acclaimed IL-2 Sturmovik series from award-winning developer 1C: Maddox Games.

Reply
 
Thread Tools Display Modes
  #21  
Old 02-17-2011, 04:45 PM
Kikuchiyo Kikuchiyo is offline
Senior Member
 
Join Date: Sep 2010
Posts: 256
Default

Quote:
Originally Posted by =PF=Coastie View Post
I just hate someone giving extreme advice without knowing the full situation. It can lead to many other people flying this beautiful game in DX when it is not needed. You guys know how misinformation spreads around here.
I would hardly call it extreme advice. I wasn't incorrect in my advice, but I now know that there are solutions that let the game look prettier even if they are more time consuming. Never imagined that helping someone out would get so many personal attacks and over exaggerations thrown at me. As an aside I can up the pretty of my game too. Thanks for the advice, but next time don't over react so much.
Reply With Quote
  #22  
Old 02-17-2011, 04:57 PM
meplay meplay is offline
Senior Member
 
Join Date: Sep 2010
Posts: 253
Default

S! Coastie

That runs better now Thanks sir ...time to back online
Reply With Quote
  #23  
Old 02-18-2011, 01:57 PM
David603 David603 is offline
Senior Member
 
Join Date: Jul 2009
Location: 6'clock high
Posts: 711
Default

Given all the experts here, I was wondering what might cause gunfire and explosions to reflect a strong blue light, instead of a weaker yellow one when running OpenGL on the ATI card in my new laptop? I have tried running under DirectX and the problem goes away, but I would like to run Perfect mode.

Also, any advice on why my framerate is roughly halved on switching from external to internal views? Its still playable (rarely dips below 20fps) but the difference is quite noticeable, especially when flying over cities or with clouds/large numbers of aircraft.
Reply With Quote
  #24  
Old 02-18-2011, 02:05 PM
Novotny Novotny is offline
Approved Member
 
Join Date: Oct 2007
Location: Belfast, Northern Ireland
Posts: 354
Default

The very same driver problem we mentioned earlier. You'll be wanting to try a newer driver. What card are you using?
Reply With Quote
  #25  
Old 02-18-2011, 02:15 PM
David603 David603 is offline
Senior Member
 
Join Date: Jul 2009
Location: 6'clock high
Posts: 711
Default

Ati hd 3200.
Reply With Quote
  #26  
Old 02-18-2011, 02:21 PM
Novotny Novotny is offline
Approved Member
 
Join Date: Oct 2007
Location: Belfast, Northern Ireland
Posts: 354
Default

Generally, I'd suggest using the newest one, however 10.8 was the driver iteration that got round the blue vertex problems.

Opinion is divided on whether or not one needs to completely uninstall ATI drivers now before sticking new ones in, but probably best to do it anyways.

See how you get on with that, and then try the config Coastie posted earlier.

Good luck!

Edit: Correction, it was actually 10.7 final which fixed it.

Last edited by Novotny; 02-18-2011 at 02:24 PM.
Reply With Quote
  #27  
Old 02-18-2011, 02:28 PM
David603 David603 is offline
Senior Member
 
Join Date: Jul 2009
Location: 6'clock high
Posts: 711
Default

Thanks, I'll try that out.
Reply With Quote
  #28  
Old 02-18-2011, 02:48 PM
=PF=Coastie =PF=Coastie is offline
Member
 
Join Date: Oct 2007
Posts: 72
Default

And.....your fps being cut in half when in the cockpit may be due to Mirrors being on. Make sure mirrors are OFF, even in a plane without a mirror it may still cause the problem. So find a plane with a mirror (late model spit) and make sure mirror is off. If that is not it, then could be anything.

Note: Only toggle mirrors on when you need them(if that is the problem). I am not saying to never use them, just be aware they can affect fps when on.

Good luck!

Last edited by =PF=Coastie; 02-18-2011 at 02:51 PM.
Reply With Quote
  #29  
Old 02-18-2011, 03:06 PM
David603 David603 is offline
Senior Member
 
Join Date: Jul 2009
Location: 6'clock high
Posts: 711
Default

Thanks, disabling the mirrors changes the cockpit fps from approx 50% of external to about 75%.

Could have really used this when I was first playing Il2 years ago on rubbish computers

PS: Thanks Novotny, the driver update solved the blue light issue.

Last edited by David603; 02-18-2011 at 03:26 PM.
Reply With Quote
  #30  
Old 02-18-2011, 04:29 PM
Novotny Novotny is offline
Approved Member
 
Join Date: Oct 2007
Location: Belfast, Northern Ireland
Posts: 354
Default

Good to hear.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:05 AM.

Based on a design by: Miner Skinz.com

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 2007 1C Company. All rights reserved.